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Lesson 1: Routine ITC Data Analysis and Fitting 
 

In this lesson you will learn to perform routine analysis of ITC data.  For reasonably good 
data, Origin makes a very good guess on the baseline, the range to integrate the injection 
peaks, and the initialization of the fitting parameters.  These factors can be adjusted 
manually, as described in the following chapters, but it is not always necessary to do so. 

Routine ITC Data Analysis 

A series of sample ITC files have been included for your use with this tutorial.  A typical 
file is designated RNAHHH.ITC.  This file contains data from a single experiment 
which included 20 injections.  It is located in the [samples] subfolder of the [origin70] 
folder. 
 
Note:  The .1 file extension indicates an ITC file generated with the non-Windows 
MicroCal data acquisition software.  The .ITC extension indicates an OMEGA, MCS 
ITC or VP-ITC  file generated with the Windows version of the MicroCal data 
acquisition software.  The two file types are identical, except that the procedure for 
opening them differs slightly, as described below. 

 
To open the RNAHHH.ITC ITC file 

 
• Start Origin for ITC (as described in the previous section). 

The program opens and automatically displays the RawITC plot window.  Along the left 
side of the window you will notice several buttons.  Clicking on these buttons gives you 
access to many of the ITC routines. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  

If you are not seeing the entire window as shown above, click on the Restore button  

   in the upper right corner  of the RawITC  template. 
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•  Click on the Read Data.. button.  The Open dialog box opens, with the ITC Data 
(*.it?) selected as the Files of type: 

 
•  Navigate to the C:\Origin70\Samples folder, then select Rnahhh.itc from the Files list. 

PLEASE NOTE:  Data file names should not begin with a number, nor should they 
contain any hyphens, periods or spaces.  Also, Origin truncates the filenames to the first 
15 characters, therefore when reading in multiple files the first 15 characters of the 
filename must be a unique combination to prevent overwriting the data. 
 
You may select a default folder for Origin to 'Look in' for a data file by selecting File : 
Set Default Folder... and entering the default path (e.g. for this tutorial you may wish to 
choose the path to be C:\Origin70\Samples). 
(Your dialog box may not show the DOS filename extension .ITC, you may view  the 
extension by opening Windows Explorer and selecting View : Options  and removing 
the check mark next to Hide MS-DOS file extensions for file types that are registered. ) 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

• Click Open. 
 
Hint:  You may prefer the shortcut method for opening files.  Instead of selecting a file 
and clicking Open, simply double-click on the file name. 
 
The RNAHHH file is read and plotted as a line graph in the RawITC window, in units of 
μcal/second  vs. minutes.  Origin then automatically performs the following operations: 
 

1)  Selects Auto Baseline  routine.  Each injection peak is analyzed and a baseline is created. 
 
2)  Selects Integrate All Peaks routine.  The peaks are integrated, and the area (μcal) under 

each peak is obtained. 
 
3) Opens the DeltaH window.  Plots the normalized area data rnahhh_ndh, in kcal per mole 

of injectant versus the molar ratio ligand/macromolecule.  Note that the DeltaH window 
contains buttons that access ITC routines. 
 
 
 
 

           
   
    You may view more 
information about the files by 
clicking the Details button. 
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Each time you open an ITC raw data file series, Origin creates eight data sets1.  These eight data 
sets will always follow the naming convention shown below, that is, the name of the ITC source 
file followed by an identifying suffix (injection number is indicated by the row number i).  
Double click on the layer icon      to view the available data sets : 

 
rnahhh_dh Experimental heat change resulting from injection i, in μcal/injection (not 

displayed). 
  
rnahhh_mt Concentration of macromolecule in the cell before each injection i, after 

correction for volume displacement (not displayed). 
  
rnahhh_xt Concentration of injected solute in the cell before each injection (not 

displayed). 
  
rnahhh_injv Volume of injectant added for the injection i. 
  
rnahhh_ndh Normalized heat change for injection i, in calories per mole of injectant 

added (displayed in DeltaH window). 
  
rnahhh_xmt Molar ratio of ligand to macromolecule after injection i. 
  
rnahhhbase Baseline for the injection data (displayed in red in the RawITC window). 
  
rnahhhraw_cp   All of the original injection data (displayed in black in the RawITC 

window). 

                                                           
1 Two temporary data sets are also created; rnahhhbegin contains the indices (row numbers) of the 
beginning of an injection; rnahhhrange contains the indices of the integration range for the injection. 
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Origin creates three worksheets to hold these data sets.  To open these worksheets refer to 
Lesson 5, which describes how to open worksheets from plotted data, copy and paste 
data, and export data to an ASCII file.  
 
Now would be a good time to save the area data (the RNAHHH integration results) as a 
separate data file.  We will use this data again in Lesson 4 when we subtract reference 
data. 

 
To save area data to a separate file 

 
•  Select Window:DeltaH to make DeltaH the active window.  Alternatively, you may 

press and hold the Ctrl key and press the tab key to scroll through Origin's open windows. 
 

• Click on the Save Area Data button 
Origin opens the File Save As dialog box, with Rnahhh.DH  selected in the File name 
text box. 
 

• Select a folder for the file and click OK. 
 
Before fitting a curve to the data, it is a good idea to check the current concentration 
values for this experiment.   
 

To edit concentration values 
 

• Click on the Concentration button in the DeltaH window. 
 

• A dialog box opens showing the concentration values for the RNAHHH data. 

 
Click OK or Cancel to close the dialog box. 
 
You should always check that the concentration values are correct for each experiment.  
Incorrect values will negate the fitting results.  If you need to edit the concentration 
values, simply enter a new value in the appropriate text box. 
 
The concentration and injection volume values which appear initially are those which the 
operator enters before the experiment starts.  The cell volume is a constant which is 
stored in the data collection software.  This value is read by Origin whenever you call up 
an ITC data file.   
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Before you proceed to fit the data, you may want to manually adjust baselines or 
integration details.  These procedures are discussed in Lesson 2, but here we will simply 
accept the computer-generated results. 

Curve Fitting 

Origin provides six built-in curve fitting models: One Set of Sites, Two Sets of Sites,  
Sequential Binding Sites,  Competitive Binding, Dissociation and Enzyme Assays.  
To invoke one of these models, click on the appropriate button in the DeltaH window. 
 
The following describes the basic procedure for fitting a theoretical curve to your data.  
See Lesson 7 for advanced curve fitting lessons, and the Appendix for a discussion of 
fitting equations. 
 

To fit the area data to the One Set of Sites model 
 

• Click anywhere on the DeltaH plot window to make it the active window.  Or select 
DeltaH from the Window menu. 

 
• Click on the One Set of Sites button. 

 
A new command menu display bar appears. 
The Fitting Function Parameters dialog box opens (there are two modes for the Fitting  
Sessions dialog box, basic and advanced, see page 58 for more information), showing 
initial values for the three fitting parameters for this model - N, K, and H. 
Origin initializes the fitting parameters, and plots an initial fit curve (as a straight line, in 
red, please see page 100 for a discussion of  line types) in the DeltaH window. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
• Click 1 Iter. or 100 Iter. button in the Fitting Session dialog box to control the iteration 

of the fitting cycles.   
 
Click 1 Iter. to perform a single iteration, 100 Iter. to perform up to 100 iterations.  It 
may be necessary that the 100 Iter. command be used more than once before a good fit is 
achieved.  Repeat this step until you are satisfied with the fit, and Chi^2 is no longer 
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decreasing.  Note that the fitting parameters in the dialog box update to reflect the current 
fit. 

Fitting Parameter Constraints 

Each fitting model has a unique set of fitting parameters.  For the One Set of Sites model 
these are N (number of sites), K (binding constant in M-1), and ΔH (heat change in 
cal/mole).  A fourth parameter, ΔS (entropy change in cal/mole/deg), is calculated from 
ΔH and K and displayed after fitting.  You can use the Fitting Session dialog box to 
apply mathematical constraints to the fitting parameters.  We mention this subject only in 
passing, for a detailed discussion see page 59 and the appendix. 
 
 

To hold a parameter constant 
 
The Vary? column in the Fitting Session dialog box contains three checkboxes, one 
associated with each fitting parameter.  If a box is check marked, Origin will vary that 
parameter during the fitting process in order to achieve a better fit.  To hold a parameter 
constant during iterations, click in the box to remove the checkmark from the checkbox. 
 

Fitting Parameters Text 

To copy and paste the fitting parameters to the DeltaH window 
 

Once you have a good fit, click on the Done.. button and the fitting parameters will be 
automatically pasted into a text window named Results Log and to the DeltaH window in 
a text label.  This label is a named object (called Fit.P) that is linked to the fitting process 
through Origin's label control feature (For more information see the Origin User's 
Manual or for online help, right click anywhere in the text label and select Label 
Control… then press the F1 key ). 
 
 
 
 
 
 
 
 
 
 
 
 
 
Position and format this label just as you want the fitting parameters to appear.  When 
you paste the fitting parameters, they will replace the "Fit Parameters" label, but retain its 
position and style.  Origin will use any text label named Fit.P to display the fitting 
parameters.  To name a text label, click on the label once to select it, select 
Format:Label Control, and enter a name in the Object Name text box in the Label 
Control dialog box. 

 
 
 

Data: Rnahhh_NDH 
Model: OneSites 
Chi^2/DoF = 2856 
N 1.02±0.0016 
K 5.54E4 ±1.1E3 
ΔH -1.361E4 ±29.8 
ΔS -22.0
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To format the fitting parameters text 
 

 
• Right-click anywhere in the text box and select Properties item from the drop down menu.  The 

Text Control dialog box will appear allowing you to format the fitting parameters text. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
The Text Control dialog box is in three sections.  The upper section contains various 
formatting options.  The middle contains the text box where the desired text, with 
formatting options, are entered.  The lower view box provides a WYSIWYG (What You 
See Is What You Get) display of the text entered into the middle text box. 
 
Hint: Press the F1 key while the Text Control dialog box is open for Online help and a 
thorough description of text formatting options. 
 
• Use the controls to format the text..  Select Black Line from the Background drop-

down list box to change the background style from shadow to border (to remove the 
background style altogether, select (None) from the Background drop down list.  If 
the background line is not removed, it may be necessary to select Window:Refresh).  
Click OK when done.  The DeltaH window redraws to show the changes in the text 
box.  

 
 
To move the text in the plot window 

 
• Click once on the text in the plot window. 

 
• A colored outline appears, indicating that the text is selected and the cursor will change 

into an arrow headed cross. 
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•  Slowly Click again,within the colored outline, to move the text. 
 

•   Click outside the colored outline to deselect the text. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

 
 
Hint:  If you click anywhere along the edge of the text background border, a colored size 
box appears around the text with various size boxes positioned around the perimeter.  
Click and drag on one of the small perimeter boxes to change the size of the text 
background frame.  Origin will automatically change the font size to fit within the size of 
the box. 
 
Note that any formatting changes can be saved as part of the DeltaH plot window 
template file.  See page 49 for details. 
 

To view the Results Log 
 

Origin automatically routes most analysis and fitting results to the Results Log (a sub 
window of Origin's Project Explorer).  In most cases, when results are output to the 
Results Log, it opens automatically (although it may be positioned out of view, docked to 
the lower edge of the workspace). However, to manually open (and Close) the Results 

Log, click the Results Log button   on the standard toolbar.  Opening and closing the 
Results Log only controls its view state.  You do not lose results by closing the log. 
 
When the Results Log first opens, it displays docked to the lower edge of the workspace.  
You can dock it to any other edge or display it as a window in the workspace.  To prevent 
the Results Log from docking when positioning it it as a window, press CTRL while 
dragging. 

Each entry in the Results Log includes a date/time stamp, the window name, a numeric 
stamp which is the Julian day, the type of analysis performed, and the results. 

Please refer to the Origin User's Manual or on-line help for more information about the 
Results Log and Project Explorer 

When you save an 
Origin project, the 
contents of the 
Results Log is saved 
with the project. 
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Creating a Final Figure for Publication 

To create a final figure for publication, select Final Figure from the ITC menu.  The 
ITCFINAL plot window opens.  This window contains two related graphs.  The top 
graph shows raw data in terms of μcal/second plotted against time in minutes, after the 
integration  baseline has been subtracted.  The bottom graph shows normalized 
integration data in terms of kcal/mole of injectant plotted against molar ratio.  The two X 
axes are linked, so that the integrated area for each peak appears directly below the 
corresponding peak in the raw data. 
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Note:  The user should understand that the "raw data" in the upper frame of the ITCFinal template is the 
original raw data after the integration baseline has been subtracted from it.  Once this subtraction has been 
made by creating the ITCFinal figure, there is no way to recover the original raw data except by starting a 
new project and calling in the raw data file again, since the subtracted data has been stored under the 
original filename and the original integration baseline replaced by the Y=0 baseline. 
 

 
 

If you modify the integration data or the fit curve in the DeltaH window, or the raw data 
in the RawITC window, simply select Final Figure again to update the ITCFINAL 
window with your changes. 
 
Note that the top graph in the ITCFINAL window still includes the integration baseline 
at Y = 0.  You may wish to remove this baseline before printing the graph. 
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To remove the baseline from the raw data 
 
Origin has drawn a baseline (rnahhhbase) for the raw data at Y = 0.  If you like, you can 
remove this baseline as follows: 
 

1.  Double-click on the baseline.  The Plot Details dialog box opens. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

2.   In the Plot Details dialog box, right-click on the RnahhhBASE data name then select 
Remove from the drop down menu.  The baseline data are removed from the project. 
(Note: You may also remove the baseline from the plotted data, by double-clicking on the 
Layer Control button in the upper left corner of the ITCFinal window, and then move the 
rnahhhbase data from the Layer Contents list to the Available Data list by first 
highlighting it and then selecting the left-pointing arrow.) 
 
 

To paste the fitting parameters to the ITCFinal window 
 

Earlier in this lesson the fitting parameters were pasted to the DeltaH window.  Before 
printing, let's copy these parameters and paste them to the ITCFINAL window. 
 

1.  Click on the DeltaH window, or select DeltaH from the Window menu.  DeltaH 
becomes the active window. 
 

2.  Click on the fitting parameters text label we had placed in the upper-left corner of the 
window.  A colored selection square surrounds the text. 

 
3.  Select the Edit:Copy command. 
 
4.  Click on the ITCFINAL window, or select ITCFINAL from the Window menu.  

ITCFINAL becomes the active window.  Click once on a position in the graph where 
you want the parameter box to appear. 

 
5.  Select the EDIT:PASTE command.  The fitting parameters paste to the ITCFINAL 

window. 
 

Shortcut: Right-
click anywhere 
inside the axis of  
the graph and 
select Plot Details 

Alternatively, to copy 
and paste, you may 
right-click anywhere 
inside the text box, 
select copy then 
right-click where you 
want to position the 
text label and select 
paste. 
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6.  We want to position the text label next to the integration data, but first we need to reduce 
the size of the label.  Right-click inside the text box then select  Properties… from the 
drop down menu to open the Text Control dialog box.  Select 10 (or type 10) in the Size 
drop-down list to reduce the point size to 8.  Click OK to close the dialog box. 
 

7.  Click and drag the label to position it next to the integration data, as shown below: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
To print the final figure 

 
To print the page in the ITCFINAL window, select Print from the File menu.  Before 
you print, make sure ITCFINAL is the active window.  When a window is active its title 
bar changes from gray to blue (this can vary depending on your Windows setup, to view 
or change your setup select Start:Settings:Control Panel then double click on Display and 
click on the Appearance tab).  Click on a window to make it active, or select the window 
from the Window List in the Window menu. 
 

To save the project and exit 
 

•  Choose Save Project As... from the File menu. 
The file Save As dialog box opens. 
 

• Enter a name for the project (for example, Lesson 1) in the File Name text box.  The 
name for the project may contain up to 255 characters and include spaces. 

 
 
  Shortcut:  
Click  the Save 
Project button on 
the Standard 
toolbar. 
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• Click on the Save button. 

The entire contents of this project (including all data sets and plot windows) are saved 
into a file called Lesson 1.OPJ. 
 

•  Choose Exit from the File menu. 
Origin closes. 


