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Frontier / GCT Pyrolysis GCMS Training Manual 

Draft - 03/14/17 S.V. 

 
Location: 1238 Hach Hall 
Contact: Steve Veysey, 1234 Hach Hall; Kamel Harrata, 1236 Hach Hall 
 

Safety 
 
All researchers working in 1238 Hach Hall must complete the EH&S courses: “Fire Safety and Extinguisher 
Training”, and “Lab Safety: Compressed Gas Cylinders”.  When preparing samples in 1238 or 1238A, please 
wear all appropriate personal protective equipment.  Aprons, safety glasses, and rubber gloves are available.   
 
Properly dispose of all waste solvents, glass pipettes, plastic pipette tips, syringes, et cetera in the containers 
provided in 1238A.  All of the data processing computers and many of the data acquisition computers in this lab 
have direct links from the desktop to MSDS sheets, the EH&S Laboratory Safety Manual and to the CIF Safety 
Manual. 
 

Training Protocol 
 
Request training from Steve or Kamel. You must be trained to use the GCT GCMS before requesting Pyrolysis 
training.   
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Prerequisites for Training 
 
Neither the GCT nor Pyrolysis training courses are intended to provide GC and MS fundamentals.  You must 
have a practical working knowledge of gas chromatography and mass spectrometry before requesting Pyrolysis 
training.  You do NOT need to have previous experience performing pyrolysis measurements, but we do expect 
that you will have familiarized yourself with the various pyrolysis applications and techniques.  Educational 
material is located on our website.  We are equipped to perform the three types of pyrolysis measurements 
discussed below. 
 

Overview of Measurement Types 
 
EGA - Evolved Gas Analysis   
 
This is normally the first measurement that should be performed when a new project is started, and may be the 
only measurement necessary to provide the information you need to solve your research problem.  A small 
amount of sample is heated in the pyrolyzer using a temperature program ramp, for example: 40(2) -> 700/20. 
The GC is held isothermal at 320C during the run, and the connection between the pyrolyzer and the mass 
spectrometer is a three meter, uncoated, deactivated restrictor tube.  As such, there is no chromatographic 
separation of compounds, but there is typically thermal separation of the material additives from the slow-
pyrolysis products.  
 
The Frontier programs do not acquire data, they control the pyrolyzer (EGA/PY-3030D Control) and provide 
search-based analysis (F-Search) of the GCMS data that is acquired by MassLynx during the pyrolysis run.  
We also use normal MassLynx analysis programs (chro, spec, library search, etc) to help process the data. 
 
In the example below the x-axis provided in the MassLynx chromatogram program is “time”, not “temperature”. 
NOTE: Because the pyrolyzer is controlled by a different software package than the mass spectrometer, 
maintaining a proper record requires you to annotate the chromatogram view with the pyrolyzer conditions. In 
this case, 40C isothermal for two minutes, followed by a ramp at 20 degrees per minute to 700C.  This is a 
standard protocol used to obtain many of the entries in the Frontier EGA library. Use this protocol whenever 
possible for your initial EGA measurements. 
 

 
EGA example – A plastic food container 
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In this example, the thermogram shows three broad regions of thermal desorption and/or decomposition (slow 
pyrolysis). The first occurs at about 9.2 minutes, corresponding to 184 degrees Celsius.  The other two peaks in 
the thermogram are centered at 375C, and 444C.  Using the MassLynx “spectra” and “single-ion 
chromatogram” tools, we note that the last two peaks both show large ions at m/z 43.99 – CO2, indicative of the 
decomposition of carbonaceous material. We therefore characterize this thermogram as “desorbing” in the 
region up to about 300C (15 minutes), and “pyrolyzing” in the region from 350C to about 600C (30 minutes).   
 
Analysis of the GCMS thermogram data using MassLynx programs and F-Search programs will often be 
sufficient to answer your research question.  If not, the thermogram can be used to develop a “single shot” 
method for total desorption and flash pyrolysis, or a more sophisticated “double shot” measurement that 
separates the “desorption” step with cryo-focused chromatographic analysis, from the “flash pyrolysis” step with 
chromatographic analysis. 
 
 
SSA - Single Shot Analysis (Py) 
 
Using the example above, to perform a single shot analysis we would: 

 Check that the GC column is installed! 

 Set the temperature of the pyrolyzer to approximately100C above the pyrolysis maximum of 444C as 
determined from the EGA thermogram; perhaps 550C would be chosen. Note that higher temperatures 
will ensure complete pyrolysis, but may degrade components to CO2 and other small molecules, 
making it more difficult to identify the polymer constituents. 

 Set the GC oven temperature to a low value (40 – 100C).  

 Drop the sample into the pyrolyzer and execute a GC temperature program that ramps to at least 320C.  
Note that cryo-focusing is not necessary since the pyrolysis is fast and compounds are introduced onto 
the GC column instantly.  

 
The resulting data will include chromatographically separated components originating from both desorbed 
materials, and the products of flash pyrolysis.  Using MassLynx and F-Search tools, this may be sufficient to 
answer your research question. 
 
DSA – Double Shot Analysis (TD/Py) 
 
Using the example above, to perform a double shot analysis we would: 

 Check that the GC column is installed! 

 Verify that the cryo-focusing equipment is in the operational state. 

 Create a double-shot desorption program; in this example 100C -> 300C @ 20 degrees per min. 

 Create a double-shot pyrolysis program; in this example 550C. 

 Lower the sample into pyrolyzer and start the double-shot desorption program.  After the desorbed 
materials are cryo-focused onto the GC column, the first MassLynx GCMS acquisition is executed using 
the GC temperature program. 

 Lift the sample out of the pyrolyzer furnace zone; prepare to run the double-shot pyrolysis program. 

 Drop the sample into the pyrolyzer and execute the second MassLynx GCMS acquisition. Normally the 
same GC temperature program is used. 

 
You will now have two GCMS data files, one with just the desorbed components of the material, and one with 
just the flash pyrolysis products of the material. This should provide sufficient data to answer the most difficult 
research questions. 



5 

 

System Components 
 
The Frontier 3030D sample introduction and furnace assembly is mounted on the Back Inlet of the Agilent 6890 
GC.  A short needle pierces the inlet septum and allows instant transfer of the pyrolysis products into the GC 
split injector.  The injector is normally kept at 300C; the split is normally set in the 10-100 range, depending 
upon the project. Typically less than 100 micrograms of material are pyrolyzed.  For TD measurements, larger 
sample sizes can be used as long as the maximum temperature is kept below the pyrolysis temperature.  For 
EGA measurements, a 3 meter uncoated transfer tube must be installed in the GC; for TD and PY 
measurements, a 30 meter DB-5 (or similar) column must be installed instead of the transfer tube. 
 
The Pyrolyzer control unit is located just to the right of the GC.  There is a pneumatic air line used to cool the 
furnace and one USB cable connected to the computer. A multi-wire cable connects the control unit to the 
sample introduction/furnace assembly.  In addition, there is a 100 VAC cable and a Type-K thermocouple that 
connect to the liquid nitrogen transfer line assembly used for GC cryo-focusing. 
 
The sample holder assembly and necessary sample insertion tools are kept on the GC above the control panel.  
Spare parts and tools are kept in the labeled desk drawer. 
 

   
 
The Frontier manuals are located next to the Waters GCT manuals on the shelf above the GCT. 
 
A sample preparation area has been established in the room with specialized tools for sample handling and 
crucible cleaning.  Sample preparation will be discussed in the next draft of this training manual. 
 

   
Sample preparation area    Butane torch for cleaning crucibles 
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Configuring the Hardware 
 
You must request the assistance of Steve or Kamel to configure the hardware and/or verify that you have 
performed the steps correctly.  This is not a difficult process, but there are a number of steps and diagnostic 
measures that must be followed.  
 
Checking for Leaks 
 
Even if the hardware is configured correctly, you must still check for leaks in the GC system and the pyrolyzer 
before proceeding.  First, verify that the pyrolyzer furnace and interface are both at 250 Degrees C, and that the 
GC oven temperature is 50C.  Probable leak spots that must be checked include: 
 
1. Septum nut at the furnace / GC inlet connection.  Note the large hex nut in the center of the picture.  The15 
mm wrench used to tighten the nut is also shown; it is normally stored in the labeled “Spare Parts” drawer. 
 
2. Column (TD and PY configurations) or EGA loop connection.  This is tightened using a ¼” wrench.  Use 
caution and consider wearing a glove. Although the oven is normally cooled before leak testing, the injector is 
not, so this spot will be hot!! 

   
1. Septum nut area    2. Column or EGA loop connection 

 
3. Column or EGA tube connection to the vent-free-adaptor line.  This special Frontier fitting requires training to 
assemble, but all users can test and tighten it.  Two wrenches are required: a 1/4” wrench for the lower nut, and 
a 5/16” wrench to hold the split adaptor fitting and keep it from twisting or separating. 
 
4. Vent Free Adaptor tube as it goes through the MS transfer line.  The deactivated metal VFA tube goes 
through the heated MS transfer line directly to the MS source region, with the vacuum connection made inside 
the GC oven.  This also requires two wrenches: a 4 mm wrench to hold the fitting, and a ¼” wrench to tighten 
the nut.  The larger 9/16” nut in the picture normally doesn’t leak, but it should be checked. 
 

   
3. Column or EGA tube to VFA                   4. VFA through MS transfer line 
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5. Pyrolyzer sample inlet port.  This knurled nut (cap or sample holder assembly) makes an o-ring seal to the 
pyrolyzer inlet port and is used to maintain system pressure in the furnace area and in the GC split/splitless 
inlet.  Do not over tighten. It is useful to display the Back Inlet Pressure as you are tightening this connection.  
  

   
            5. Pyrolyzer Inlet Port – Cap shown  Monitoring Back Inlet Pressure 
 
 
First Leak Test 
 
Look at the GCT vacuum readings.  If the Source vacuum is on the e-6 range and Analyzer vacuum is on the e-
7 range, then you probably do not have a serious leak at the MS connections (3) and (4). If configured in EGA 
mode with the short transfer tube, then this probably also eliminates large leaks at the Pyrolyzer connections (1) 
and (2).   

 NOTE: You can’t make this assumption if the system is configured for TD/PY with the GC column in 
place. There might still be a leak at the Pyrolyzer septum (1) or the column/inlet fitting (2). 

 

 
Using GCT Vacuum Display to Assess Leaks 

 
Second Leak Test 
 
As long as the Source vacuum reading is less than 5e-5, you may turn on the mass spec for troubleshooting 
purposes.  Zoom the GCT scope display to show peaks from m/z 35 to m/z 100. Look at the m/z 40 (Ar) and 
m/z 44 (CO2) ions, indicative of an air leak.  In the absence of real or virtual leaks these peaks should be less 
than 100 counts.  

 NOTE: It does take a few minutes for the Pyrolyzer furnace zone to purge completely, so if the top 
Sample Inlet cap or Sample Holder has been removed and reconnected for any reason, be sure to wait 
a few minutes before doing this test. 

 NOTE: If the top cap or sample holder is removed and the port is not plugged immediately, there is risk 
that the GC electronic pressure control will shut down the flows.  You will hear warning beeps.  If this 
happens, you must restart the flows from the GC front panel (Back Inlet -> Pressure -> ON).  The 
system must be properly pressurized and purged before the Second Test will be meaningful. 
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Using the GCT Scope to monitor m/z 40 and 44 from Air 

 
Third Leak Test 
 
If there is evidence of a leak, steps must be taken to determine at which of the five probable leak locations it is 
occurring.  Avoid the temptation to just tighten all five nuts and hope.  Seals will wear out prematurely if over 
tightened.  Zoom the MS display to show from m/z 60-70.  Use the spray can of “Electronics Duster” to carefully 
investigate possible leaks at (1) (2) (3) and (4).  Spray just a bit at a time while observing the MS display.  This 
particular type of Freon is characterized by m/z 65.  Leaks showing less than 50 counts can probably be 
ignored.  Leaks at (3) and (4) will be seen immediately.  Leaks at (1) and (2) will be seen within a few seconds if 
the EGA loop is installed, but will take almost two minutes to see if the 30 meter GC column is installed. Once 
you have located the leaking fitting, carefully tighten a bit at a time, checking each time with Freon.  
 

    
Using “Dust Off “ to Find Leaks 

 
Fourth Leak Test 
 
If the GC column is installed, it may be easier to look for pressurized leaks at (1) (2) and (5).  The instructions 
are kept in the Leak Detector case. Detector response time is a few seconds.  The Leak Detector responds well 
to helium, but responds poorly to nitrogen. 
   

 
 
 
 
The detector for sniffing pressurized He leaks is 
located in the cabinet above the GCT. Instructions 
are in the case. 
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Using the Micro-Jet Cryo Trap (MJT) 
 
When performing TD measurements and (optionally) Py measurements, components are normally collected on 
the front end of the column using a cryo-trapping device.  Ultra high purity nitrogen gas is condensed in copper 
coils inserted into an external Dewar of liquid nitrogen (LN2).  A solenoid valve controlled by the EGA/Py-3030D 
software meters the flow of secondary LN2 formed in the copper coils, through a well-insulated transfer line, to 
a glass jet mounted in the GC oven.  The inlet portion of the GC column passes through the jet. The glass jet 
also contains a thermocouple that provides feedback to the EGA/Py-3030D software. 
 

     
Cooling coil stored in the ring stand    Cooling coil inserted into LN2 dewar 

        

     
UHP Nitrogen Cylinder     Glass jet with column running through 

           
The MJT must be enabled in your single-shot TD method, or in your double-shot TD/PY method. This is done 

using the  button, followed by selecting .  The jet temperature  
will then be displayed by the software whether the MJT is actually being cooled or not.  Appropriate MJT 
choices will be presented as you write the temperature steps of your method.   
 
In the Maintenance Section of the software (not accessible to you) the cooling point inside the jet has been set 
to -70C.  
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MJT Preparation Steps 

1. The coil assembly must initially remain in the ring stand, at room temperature. 
2. Turn on the UHP nitrogen tank; adjust pressure to 35 psi, and open the ProStar shutoff valve exactly 

one turn. 
3. Open the solenoid manual bypass valve and allow the copper coils and transfer assembly to purge for 

at least five minutes. Close the solenoid manual bypass valve. 
4. Carefully insert the copper coil assembly into a full Dewar of liquid nitrogen. 
5. It is useful to pre-cool the transfer line to ensure that the cryo device is working correctly before you 

begin your measurements.  Lower the GC oven temperature to below 60C, then open the solenoid by-
pass valve and monitor the jet temperature.  The jet temperature should drop below -70C in less than 
one minute. NOTE: It is not necessary to pre-cool the transfer line if you are confident that the device is 
working correctly.  It will be cooled when you initiate the run. 

6. Close the solenoid manual bypass valve. 
7. The system is now ready for you to run a SS (single shot) TD method or a DS (double shot) TD/PY 

method.   
 

 
 
 
Use the solenoid manual bypass valve to pre-
cool the transfer line when first inserted in the 
Dewar, and to warm up the copper coils after 
removal from the Dewar. 
 
 
 
 
 
 
 
 
 
 
 
 

 
Upon Completion 

1. Remove the copper coil assembly from the Dewar and place it carefully in the ring stand. 
2. Open the solenoid bypass valve and allow nitrogen gas to warm up the coils for a few minutes. This will 

help prevent water vapor from condensing in the coils. 
3. After a few minutes, close the solenoid bypass valve, and close the ProStar shutoff valve.  It is not 

necessary to turn the gas off at the tank head. 
 
NOTE: Do not forget to close the solenoid bypass valve and shut off the ProStar valve after the copper coil has 
been warmed.  Failure to do so will totally deplete the tank of UHP nitrogen, and you will be charged for the gas! 
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Changing between EGA and TD-PY 
 
Prepare the 30M DB-5 column.  We have previously used a Zebron Inferno DB-5 fused-silica column with an 
upper temperature limit of 400C.  We are now using a Frontier Ultra Alloy DB-5 metal column with an upper limit 
of 360C.   There should already be a column nut and ferrule on the detector end of the column, with about 5 
mm of column extending from the ferrule.  If not, use a new graphitized-vestpel, i.d.= 0.5mm, for the metal 
column, or i.d.= 0.4mm for the fused silica column. The nut and ferrule for the injector end should be present in 
the box, but may not be installed on the column. 
 

   
 Zebron Inferno fused-silica DB-5 column   Frontier Ultra Alloy metal DB-5 column 

 
Verify that the mass spectrometer filament is off.   Use the GCT program Source Solvent Trip slide bar to 
set the trip point to nine o’clock.  The source vacuum monitor should be red, indicating that the filament is off. 

     
 
Cool the GC oven to 50C.  Use the GC front panel Oven button to cool the oven before removing the EGA 
tubing and installing the GC column.  NOTE: The injector is not normally cooled, so the injector fitting area will 
be hot.  Use the protective gloves kept in the drawer by the GC. 
 

      ->   ->  
     Lower the GC Oven Temp       Remove EGA Connection from VFA         Install Plug into VFA 
 
Remove the EGA tube from the Vent Free Adaptor fitting.  This requires a ¼” wrench for the nut and a 5/16” 
wrench to support the split VFA fitting. Install the plug, but do NOT over tighten. The Source vacuum in the GCT 
should drop to about 6e-7.  Note: If it remains in the e-5 range, you have not installed the plug correctly! 
 
Remove the EGA tube from the GC injector.  Use the GC panel Back Inlet button to turn the back inlet 
pressure off.  It is not necessary to turn off the back inlet heater.  Loosen the connection to the inlet using the 
¼” wrench, then unscrew while wearing the protective glove.  After removing the EGA tube, place it in the 
protective plastic bag and store in the EGA Loop box located in the cupboard above the GCT mass spec. 
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Install the Injector end of the DB-5 column.  Lay the column flat inside the oven.  Note that the VFA end of 
the column may already have a suitable nut and ferrule installed.  If they are missing, do NOT install at this 
time.  Unthread the injector end of the column from the cage and feed it through the cryotrap jet towards the 
back injector inlet. 
 

   
Lay the column flat inside the oven  Feed the injector end through the cryotrap jet 
 

Make the Injector end connection.  In order to position correctly, it is helpful to first push the column through a 
small piece of septum material before installing the column nut and ferrule on the column.  This provides a 
visual indicator when establishing the final position of the column in the injector. When installed, 5-10mm of 
column should extend beyond the ferrule.  The next step can be a bit tricky.  Be prepared by having the column 
cutter, new 0.4mm GVF ferrule (0.5mm for metal columns), and a clean column nut all at hand. NOTE: If 
installing a metal column, the ceramic cutter is not used; a special file is used to make the cut. 
 

   
    Push column end through positioning septum   Have the cutter, ferrule and nut ready to use 
 
Place the column nut and ferrule onto the column. Position the septum guide so that about 2 inches of column 
protrudes through the ferrule. While holding the nut, ferrule, and column, carefully cut 0.5’’ from the end of the 
column.  Note that the white ceramic cutter has both a smooth edge and a serrated edge. Be sure to cut with 
the smooth edge when cutting fused silica columns; you will feel the difference as you begin to cut.   
 
With the nut and ferrule pushed back to rest against the septum piece, note the length of column protruding 
from the ferrule. It should be about 1.5 inches at this point. Carefully insert the column into the injector fitting.  
The full 1.5 inches should go smoothly into the fitting.  This confirms that the column is actually inside the glass 
liner. With one hand holding the column below the septum piece, gently hold the column in place as you engage 
the column nut with your other hand. Once the threads engage, carefully tighten the nut by hand.   Before 
tightening with a wrench, use the position of the septum as a guide and pull the column back so that you know 
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that 5-10 mm of column are protruding from the ferrule into the injection port liner.  Carefully tighten the ferrule 
using the ¼” wrench and then push the septum piece up to the base of the nut. 
  

       
 Injector connection made    Column correctly hung   
 
Hang the column inside the oven.  After pulling the column loops towards the front of the cage, position the 
column cage rim over the column hanger support. 
 
Establish column parameters and purge.  At this point is will be necessary to “redefine” Column One in the 
GC Configure program.  Correct settings are: 

                   
              Configure Column One                Configure Column One – continued 
 
Using the Column 1 button, set the flow to 0.9mls/min.  This corresponds to the correct linear velocity to achieve 
optimum chromatographic resolution for a column with these dimensions.  Then use the Back Inlet button to set 
a split ratio of 50:1.  Allow the column to purge for several minutes before attaching the MS end. 

                  
Set the column flow     Set the split ratio 

 
NOTE: To convert back to EGA mode, configure the column as: 

o diameter = 150 micron,  
o film thickness = 0.1,  
o column flow = 0.5 mls/min.   
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Make the VFA Connection.  If not already prepared, install a positioning septum, column nut, and GVF ferrule 
onto the MS end of the GC column and use the column cutter (special file if installing a metal column) to 
prepare a fresh end. Remove the VFA fitting plug, and then make the column connection to the VFA adapter.  
The GCT pressure readings should quickly drop to mid e-7 for the analyzer and mid e-6 for the source.  
 

   
 VFA connection made     Reasonable vacuum readings 
 
Check for leaks, and condition the column.  Refer to the Checking for Leaks section of this document.  Using 
Test One through Test Four as necessary, take corrective action for any leaks found at the five most common 
leak spots.  After all leaks have been eliminated, condition the column for 20 minutes at 320C before beginning 
any measurements.  NOTE: It is wise to acquire a GCMS data file during the conditioning step so that the 
column cleanliness and column bleed characteristics can be assessed. 
 
Monitoring the Bakeout. On the GCT page, use the Source Solvent Trip slidebar to turn on the MS filament.  
Use the Acquire button to enter the GCT Tune Acquire program.  Set the correct date and text for acquiring a 
temporary file, then start a twenty minute acquisition using a GC program set and executed from the GC front 
panel. Ramp from100  320 at 15 degrees per minute, and hold for a few minutes. 
 

           
 
In this example, note the steep rise in column bleed after 13 minutes (300C). This column might not be suitable 
for programming above 300C.  For best results, the m/z 207 bleed peak ion intensity should be less than 1.5e3 
counts at the maximum temperature of the program you plan to use. 
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Databridge -> F-Search 
 
Although the EGA-PY-3030D program controls the pyrolyzer, the thermogram or chromatogram is comprised of 
mass spec data acquired by MassLynx.  The native data format (.raw) is not compatible with the Frontier F-
Search library search software and must be converted to netCDF format (.cdf).  MassLynx provides a tool, 
Databridge, to do this stand-alone or as part of the MassLynx sample list acquisition.  The converted data files 
will then open correctly in F-Search. 

    
Several Databridge parameters related to conversion type, source and destination file locations, have already 
been set, so you should NOT have to use the stand-alone Databridge program.   
 
To invoke Databridge as part of the sample list acquisition, you must verify that the attributes of the MassLynx 
sample list and the acquisition have been correctly set.  Your sample list should only show File-Name, File-Text, 
MS-File, Inlet-File, and Process columns.  If extra columns (Bottle, Control, Inject Volume) are present, or if 
Process is NOT present, you must use Customize Display to establish the proper columns.  Unfortunately, the 
attributes are not local to each sample list, they are global.  This means that you will have to reset them if the 
instrument was previously being used with a normal GCMS sample list. 
 

 
  Typical Sample List Columns for GCMS Use 
 

 
  Proper Sample List Columns for Pyrolysis Use 
 
1.) To modify the sample list configuration, right-click anywhere in the sample list.  From the dropdown, select 
“Customize Display”. De-select “Control”, “Bottle”, and “Inject Volume”, and select “Process”. 

   ->   
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2.) Once there is a Process column in the sample list, you still may have to select Dbridge for the processing 
task if it is not present in the cell. Left-double click in the empty Process column cell, then use the dropdown 
arrow to view the list of processing choices. Select Dbridge. 
 

 left dbl-clk -->  -->  
 
 
3.) When you start the data acquisition you are presented with the Start Sample List Run confirmation view. 
Verify that “Auto Process Samples” is selected. 

         
 
4.) Finally, be aware that under some circumstances we have seen multiple Queues established as part of the 
EGA-PY-3030D handshake to MassLynx.  This can lead to data files being inadvertently overwritten. We are 
investigating the circumstances where this occurs. To be sure this has not occurred, immediately after the 
sample list has been started, change from the normal MassLynx “Status” view to the “Queue” view.   
 

  Only one Queue should be present.  This should be sufficient 
verification that the sample list acquisition will not overwrite files.  If you wish, you can left-click to confirm the 
Process Properties, but this is only necessary if there are multiple queues. Use “Delete Process” to remove any 
extra Queues. 
 

   left-clk  
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Using the EGA/PY-3030D Software – Overview 

 

Use the desktop icon  to start the software.   
 
NOTE: Consult with the Frontier “Multi-shot Pyrolyzer Operation Manual” for complete instructions for using 
this software, and for experimental guidance.  
 
The program communicates with the pyrolyzer hardware and also sends a start/stop signal to the GC. The GC 
and MS are under MassLynx control.  Be sure that the GCMS is working correctly (tuned, calibrated, column 
conditioned, et cetera) before attempting to start a pyrolysis run. 
 

 
 

 Single Shot     -Traditional flash pyrolysis resulting in both additive and pyrolyzate GC peaks. 

 Double Shot    -Two runs on the same sample; thermal desorption, followed by flash pyrolysis. 

 Direct EGA    -Ramped desorption & “slow pyrolysis” run; thermal separation without a GC column. 

 Heart-cut EGA    -We do not have this hardware; requires a Dean switch in the GC. 
 
If the program was left in the correct state, it should open in with the Standby Method loaded. 
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Note that both the furnace and the interface heated zones should be kept at 250C when the unit is not in use, 
but the cryotrap (MJT) should not be enabled.  To enable the cryotrap, use the “Settings” button, and select 
“MJT”.  The jet temperature will now be continuously shown in the program view.  Without jet cooling, it will 
simply reflect the GC oven temperature. 
 

 ->  ->  
 
NOTE: When you load new methods using the folder icon or the “File -> Open” command, the interface and 
furnace stay on and simply change to the new method settings, but when you use the “Change Method Type” 
icons shown previously without loading a new method, the software turns the interface and furnace heaters off. 
You will need to recheck the radio buttons to turn them on. 
 
Selecting and Creating Methods 
 
Start with an existing similar method, make the changes you desire, then use “File -> Save As” to store the new 
method.  If you wish to make minor edits to your own methods without creating new ones, just use “File -> 
Save”, or the “Save” icon. Always follow the proper naming conventions and always put your method in the 
correct folder: 
 

->   
 
Note that methods must be organized into the correct Folder, except for the Standby method.  If you wish, you 
may create a folder at the Methods level with your username and store all of your methods there. Method 
names must begin with your designated three initials, mm-dd-yy date code, and method type identifier. 
Descriptions, including the temperatures used, person, or sample name may be added to the end of the file 
name. Valid method names are: 
 
Type ID             Method       Naming example 
-SS   single shot flash pyrolysis swv-03-03-17-SS-400-Himashir  
-DS  double shot TD & Py  swv-03-04-17-DS-40->400&600-lined paper-FC8-4-A 
-EG  direct EGA thermogram  swv-03-04-17-EG-50->700/20-wire sheath w retardant-AB1C 
 
Following the proper naming conventions and keeping track of the methods and conditions you actually use for 
each sample is extremely important. The only files preserved from your run are the MassLynx GCMS data files, 
and these will NOT have pyrolysis metadata attached!  The EGA/PY-3030D Control software does NOT keep a 
log file or any other record of samples that have been run.  This is clearly a deficiency in the software that 
Frontier should address in the future. 
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Example: -SS    (flash pyrolysis with chromatography) 
 

 
 
This method uses the GC column. The flash pyrolysis event is so rapid that cryo-trapping is not required.  If you 
plan to use the PyGC library in F-Search to help you identify the material, note that virtually all of the library 
entries were acquired with the furnace at 600C, followed by GC analysis using the program: 40(2) -> 320/20 
(14).  Pyrolyze hotter only if necessary. Always start the GC program at 40C with a 2 min hold time, then ramp 
to your final temperature at 20C per minute. 
 
Example: -EGA   (thermal desorption and slow pyrolysis with no chromatography) 
 

 
 
This method uses the metal transfer tube (no GC column), resulting in a “thermogram” that will likely show a 
broad area where additives desorb, followed by a region where slow pyrolysis occurs.  If you plan to use the 
EGA library in F-Search to help you identify the material, it is important to note that virtually the entire library 
was acquired using one of two temperature programs, and you should try to model those conditions: 
 

1.   50(0) -> 700/20 (0.5) (50Cwith zero hold, programmed to 700C at 20C per minute, 0.5 min hold) 
2. 100(0) -> 700/20 (0) (100C with zero hold, programmed to 700C at 20C per minute, zero hold) 

 
Choosing the Interface Auto feature will automatically ramp the interface at 50C above the furnace temp to the 
interface maximum of 320C.  This can help prevent low boilers from thermally decomposing. 
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Example: -DS   (thermal desorption with cryo-focusing, followed by flash pyrolysis; two GCMS files result) 
 

 
 
Two measurements are performed on the same sample.  Be sure to use the long hang wire with your sample.  
During the thermal desorption measurement the sample is lowered into the furnace (not dropped).  After the TD 
run it is lifted up from the furnace in preparation for dropping it when the flash pyrolysis run is started.  The 
software will prompt you for each run.  The TD furnace program and PY temperature are often set based upon 
results from an EGA run.  For the TD run, the cryojet is enabled and kept cool until the TD step is complete.  
Then the GC run under MassLynx control is initiated.  The temperature program can be whatever you like, since 
each chromatographic peak in the TD data is normally searched separately.  If you plan to use retention 
indices, be sure to use a linear, single-step ramp. 
 
Because the second measurement is flash pyrolysis, it is not necessary to use cryo-trapping.  For this step, you 
should use the GC program 40(2) -> 320/20(14), or similar, in order to be most comparable with the PyGC 
library.  When searching individual chromatographic peaks against the Pyrolyzates library or the Additives 
library, you might assume that the GC temperature program used is not relevant.  However, if you replicate the 
program used most commonly to acquire the library entries, you might be able to compare retention times with 
the library entries as an additional identification tool.  Unless you have reason to do otherwise, use the GC 
program 40(2) -> 320/20(14). 
 
Note: Depending upon your column choice you may be able to program to a higher final temperature.  Peaks 
with retention times up to 320C can be compared to the library entries; the retention times of peaks eluting 
above 320C will not be directly comparable. 
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TRAINING: Using a Double Shot Method with an Unknown Plastic (Saran Wrap) 
 
Step-by-step we will go through the acquisition of double-shot data for an unknown plastic. Once you 
understand this sequence, you should be able to implement any measurement you wish.  Note that you MUST 
feel confident about your ability to use the EGA/PY-3030D program to control the pyrolyzer, and the MassLynx 
software to acquire the GCMS data files.  Do not attempt this training exercise without first carefully reading the 
other sections of this guide pertaining to (i) setting up the pyrolyzer, (ii) setting up the cryojet, (iii) setting up the 
GCMS, and (iv) checking the system for leaks. 
 
1. Setting up the GCMS 

  
1. Check that the source and analyzer vacuums are reasonable. 
2. Perform the other leak tests as discussed in this guide. 
3. Turn on the mass spec. 
4. Calibrate and/or set up accurate mass parameters. 
5. Use the GCT Acquire program to acquire a Temp file labeled “bakeout” 
6. From the GC, run the column up to 320C while acquiring the MS data. 
7. Use Chro to monitor and assess column contamination and/or bleed. 

 
 
2. While “bakeout” is being acquired, add two entries to the Pyrolysis sample list.  For billing purposes, it’s 
important to just use this sample list.  Note that in addition to using your initials and the mm-dd-yy date code, 
the file name should also designate the type of pyrolysis measurement.  In this case –DS-TD for the first one, 
and –DS-PY for the second one.  Be sure that the SPL columns include “Processing”, and that “Dbridge” is 
selected.   

 
 
Note that the Inlet File used is Py-base1.  The program is 40(2) -> 320/20(14), resulting in a 30 minute run.  The 
injector is 300C; the split ratio is 60:1. Please do not edit this method.   Note that the MS File used is Py-base1. 
Other than selecting the most recent calibration file, please do not edit this method. 
 
3. Lower the GC oven temperature to 40C. Steps 4 and 5 can be implemented while this is happening. 

4. Set up the Pyrolyzer program.  In this case, load the method  from 
the “sveysey” methods folder.  While the pyrolyzer is reaching equilibrium, implement Step 5. 
 
5. Set up the cryojet.   
 -Open the nitrogen cylinder Prostar valve exactly one turn. Adjust the pressure gage to 35 psi. 
 -Open the solenoid bypass valve; purge the coils for five minutes, then carefully insert into the Dewar. 
 -Monitor the Cryo-trap temperature.  It should go below -70C within a minute. 
 -Close the solenoid bypass valve. 
 
6. Mount the sample in the pyrolyzer inlet in the raised position. Let it purge for several minutes to remove 
residual air from the pyrolyzer and the GC inlet.  EGA-3030D should be in the “ready” state with the START 
button enabled. 
 
7. Start the TD run.  The program will show: 
 -waiting for GC ready (message passes quickly if the GC is at the 40C start temperature) 
 -waiting for cryo-trap temperature (should go below -70C in less than a minute) 
 -waiting for cryo-trap temperature stabilization (takes a few minutes) 
 -ready for desorption; a START dialog is presented. 
 
8. Press START.  Listen for the beeps.  Lower the sample. Press START again.  The desorption program takes 
about 19 minutes; all desorbed components are cryo-trapped on the column 
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9. Before the desorption program completes, start just the entry in the MassLynx sample list for the desorption 
run. Use the Run button; respond OK to the query.  The MassLynx status message will be “waiting for inlet 
start”. 
 
10. After 19 minutes the EGA-3030D program will present the dialog “Prepare for Pyrolysis. Pull up the Double-
Shot Sample”. Do this, and then respond YES to the dialog. 
 
11. As soon as you respond “YES”, the cryojet will turn off, MassLynx will receive the “inlet start” signal it has 
been waiting for, and the GCMS data acquisition will begin. 
 
12. Monitor the TD run using Chro, Spec, et cetera.  You can process the data as it is being acquired using 
normal MassLynx tools.  Let the MassLynx run go to completion. It will then automatically perform Dbridge 
processing on the file, creating a netCDF version suitable for F-Search. If you stop the run early, be aware that 
it may not perform the Dbridge conversion and you will have to do it using the stand-alone Dbridge program. 
 
13. After the TD run, the GC begins to cool down.  While it is cooling down, start the second MassLynx SPL 
acquisition.  The MassLynx status message will again be “waiting for inlet start”. After cooling to the oven start 
temperature, EGA/PY-3030D will receive the GC ready signal and will then beep, state that it is “Ready for 
Pyrolysis” and wait for you to drop the sample and press START.  As soon as MassLynx receives the inlet start 
signal, the GCMS data acquisition will begin. 
 
14. After the run is completed, wait for the GC oven to cool down to 40C BEFORE you open the pyrolyzer inlet, 
retrieve your sample, and reattach the inlet plug. NOTE: If you open the inlet while the oven is hot, the air that 
enters the inlet can seriously damage the GC column!!  Wait several minutes, then leave the GC oven at 100C 
if you are finished for the day. 
 
15. Be sure to load the pyrolyzer “standby” program.  This keeps the furnace and interface warm at 250C. 
 
Typical Results from Unknown Plastic (Saran Wrap) 
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Training: MassLynx Processing - Polystyrene Test Sample 
 
Results from EGA method.   The first measurement normally performed when characterizing an unknown 
material is an EGA method.  The uncoated short transfer tube is mounted in the GC. The GC oven is kept 
isothermal at 320C while the pyrolyzer furnace is ramped from 40C to 700+C at 20 degrees per minute.  The 
resulting thermogram shows the temperature region where thermal desorption occurs, followed by the 
temperature region where slow-pyrolysis occurs.  Note that EGA “slow pyrolysis” results in much greater 
thermal degradation that PY “flash pyrolysis”.  In this example, methyl stearate is seen as the primary 
desorption product, and the polymer has been degraded almost exclusively to the styrene monomer pyrolyzate. 
 

 
 

 
 
 
Results from a double-shot (DS) pyrolysis method.  Note that two data files are acquired. The sample is first 
subjected to a thermal desorption (TD) program, then a second GCMS file is acquired where the same sample 
is subjected to flash pyrolysis (PY). Both measurements occur with the 30M DB-5 column installed in the GC. In 
the TD run, the GC column is kept at 40C during the entire pyrolyzer furnace program (40C -> 400C) and all of 
the thermal desorption components are trapped on the front of the column using the cryo-trap device.  The 
sample is then lifted out of pyrolyzer furnace zone and the GC program is started, typically 40C -> 320C. NOTE: 
If necessary, the fused silica-based DB-5 column can be programmed to 340C; the metal DB-5 column can be 
programmed to 380C.  In this example, note the excellent chromatographic resolution and peak shapes for 
methyl stearate (larger peak at 13.71 min), and hexadecanoic acid methyl ester (smaller peak at 12.75 min). 
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Thermal desorption chromatogram 

 
After the thermal desorption run is completed, the pyrolyzer is then heated to the proper flash pyrolysis 
temperature. To minimize thermal degradation, choose a pyrolysis temperature about 50-100 degrees above 
the temperature corresponding to the peak maximum as seen in the EGA thermogram.  Flash pyrolysis is 
instantaneous; cryo-focusing the products on the front of the column is not necessary.  Normally the same GC 
temperature program is used. 

 

 
Flash Pyrolysis chromatogram 

 
In this example, the three major pyrolyzates are the styrene monomer, dimer, and trimer.  Note that methyl 
stearate is absent from the PY chromatogram because it was completely desorbed from the sample in the TD 
step of this double-shot (DS) method.  If the same measurement had been conducted in single-shot mode (SS), 
the resulting chromatogram would be a mixture of the thermally desorbed additives and impurities, AND the 
products of flash pyrolysis.  When using F-Search to identify unknown polymers, it some cases it may be 
advantageous to search against results from the SS method, and in other cases it may be better to search 
against results from the DS method. 
 
Also use the full power of MassLynx processing, including Library Search, Elemental Composition, Single Ion 
Chromatograms, Isotope modeling, etc to help you answer your research question. 
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Training: F-Search Processing - Polystyrene Test Sample 
 
NOTE: You MUST consult the F-Search All-In-One manual, Chapters 4-5, for a comprehensive discussion of 
the appropriate libraries and library-search tools you should use to solve your research problem.   
 
NOTE: You MUST consult the F-Search All-In-One manual, Chapters 6,7, and 9 for a comprehensive 
discussion of sample preparation and optimum experimental protocols for EGA, TD, and PY measurements. 
 
The Frontier “F-Search” program is designed specifically for searching EGA, TD, and PY data against various 
proprietary libraries of mass spectra, thermograms (EGA), and pyrograms (TD and PY). The program also 
allows users to create searchable libraries from experimental data.  MassLynx data must first be converted to 
netCDF format.  
 
The libraries we have purchased include: 
 

 EGA-MS library –spectra obtained from the main peaks in polymer EGA thermograms. 

 PyGC-MS library –collective spectra created by summing all the scans in a polymer program. 

 ADD-MS library  –spectra of thermal desorption components found in polymers and materials. 

 Pyrolyzate-MS library  –spectra of flash pyrolysis components found in polymers and materials. 
 
Many of the F-Search processing commands follow the Agilent ChemStation format: 
 
TIC (chrom) view 

 Right-double-click -Select a spectrum 

 Right-drag  -Sum a range of spectra 

 Left-drag  -Zoom within the view 

 Left-double-click -Unzoom 
 
Spectra view 

 Left-drag  -Zoom 

 Left-double-click -Unzoom 

 Right-double-click -Search the selected library 
 
 
In the ribbon bar, only icons relevant to the current state are active.  Mouse-over should identify them. 
 

 
|       |        |       |      |     |      |     |       |      |         |      |      |       |     |     |_ user compound library      
|       |        |       |      |     |      |     |       |      |         |      |      |       |     |_ user PyGC library    
|       |        |       |      |     |      |     |       |      |         |      |      |       |_ user EGA library 
|       |        |       |      |     |      |     |       |      |         |      |      |_ compound library 
|       |        |       |      |     |      |     |       |      |         |      |_ PyGC library 
|       |        |       |      |     |      |     |       |      |         |_ EGA library 
|       |        |       |      |     |      |     |       |      |_ display program version 
|       |        |       |      |     |      |     |       |_ print the active document 
|       |        |       |      |     |      |     |_ search similar mass spectra 
|       |        |       |      |     |      |_ subtract mass spectra 
|       |        |       |      |     |_ make INT-SUM mass spectrum 
|       |        |       |      |_ list results of detected chromatographic peaks 
|       |        |       |_ detect chromatographic peaks 
|       |        |_ display Total Ion Current trace 
|       |_ create background subtracted mass data and open it 
|_ file open 
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For training purposes, we will use the polystyrene example discussed previously. The three data files used are: 

 swv-01-19-17-01 EGA data 

 swv-01-19-17-03 Thermal desorption data (“double-shot 1”) 

 swv-01-19-17-04 Flash Pyrolysis data (“double-shot 2”) 
 
TUTORIAL ONE – EGA   
 
After starting the F-Search program, load the EGA file swv-01-19-17-01. The thermogram is seen in the TIC 
view.  The Spectra view remains empty until a spectrum is selected (right-double-click) from the TIC view. 
 

 
 

To average spectra and subtract background, right-drag across the part of the chromatogram you want to 
average.  The average spectrum will be displayed in the MS view, and is stored in software register “A”.  Then 
right-drag across the part of the chromatogram you want to use for background subtraction.  The average 
background spectrum will now be displayed in the MS view and is stored in software register “B”. 
 

Click on the Subtract icon  or use “EGA-MS -> Subtract”.  The resultant mass spectrum (A-B) will be 
displayed. 

NOTE: Do NOT use the “Background Subtract” icon .  Do NOT use “File -> Subtract Background”.  
Those tools do something else, and do not actually work properly with netCDF format data files. 
 
To search any spectrum against the NIST library, use “EGA-MS -> Search NIST” or “PyGC-MS -> Search 
NIST”. 
 
To view Extracted Ion Chromatograms, use “View -> Mass Chromatograms”.  You may enter up to six masses, 
or choose a mass range.  You may also select a retention time window, but that is just as easily done by 
zooming in the chromatogram view before selecting EIC’s. 
 
To view multiple pyrograms or thermograms, use “View -> Overlayed TIC’s”.  You can compare up to six 
different TIC’s in stacked mode or in separate windows.  Note that spectra and library tools will just work with 
the primary file you are comparing to. 
 
To search against the EGA library, you must first create an average spectrum over a time range. Select “EGA-
MS -> Make Mass Spectrum”. Designate start and end times in the thermogram, and also a specific time 
representative of background. The background time must be outside of the window of scans you will be 
averaging.  Select the EGA library icon, or use “Library -> Select Libraries for Search” to specify the EGA 
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library. To initiate the search, click on the Search icon , or right-double-click inside the spectrum view. The 

results will be presented under a Search Tab that now appears next to the TIC tab.  NOTE:  Libraries can be 
edited, and new user libraries created. Consult the F-Search manual. 
 

 
 
Note that the Chromatogram/Thermogram comparison can also be viewed on the Search tab by selecting the 
appropriate View radio button. 
 

 
 
The “Details” for any entry can be viewed. Clicking on “Details ->Advanced” will give much more information 
about the pyrolysis and chromatographic conditions used to acquire the library entry.  This can be helpful as 
you develop your own protocols. 
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TUTORIAL TWO – Flash Pyrolysis 
 
After starting the F-Search program, load the double-shot TD (thermal desorption) file swv-01-19-17-04.  Right-
double-click to select a spectrum of the largest pyrolyzate the pyrogram.  With this data we will use two 
approaches to help identify the polymer.   
 

 
 
The first approach involves creating a representative total spectrum from all of the significant pyrolyzate peaks 
in the chromatogram.   

1. Select the PyGC library icon, or use “Library -> Select Libraries for Search” to choose the PyGC-
MS14B pyrogram library.   

2. Select the Detect Chromatographic Peaks icon, or use “PyGC-MS -> Detect Peaks”. Set a retention 
time range that includes all of the peaks, and set a minimum % intensity, typically 1-2%. Note that if you 
feel the polymer is a mixture, or if you are processing a “single shot” data file and wish to exclude 
known additive peaks, you can use the “Time Event” features.  Click on OK.  The TIC view will now 
show labelled peaks. 

3. Select PyGC-MS -> List Results to review the list of detected peaks.  Undesired peaks can be removed 
by right-clicking on the row and selecting Delete.  

4. Select PyGC-MS -> Mass Spectrum.  The software will create an “integrated sum” spectrum that 
includes contributions from all of the pyrolyzate peaks. 
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5. To perform the search, right-double-click in the spectrum view or use the Search icon. Note that the 

results indicate polystyrene with an 89% match, but also note that there are many other polymers with 
similar “integrated sum” (INT-SUM) spectral results.  
 

 
 

6. Choose the “Chromatogram/Thermogram view. As you investigate each possible match (hit #4 is 
shown below), note that the chromatogram similarities with polystyrene hits are clearly better. 

 

 
 

The second approach involves establishing the identity of each of the pyrolyzate peaks and using that 
information to help you characterize the polymer. 
 
1. Select the Compound Library icon, or use “Library -> Select Libraries for Search” to choose both the 

ADD-MS16B and Pyrolyzate-MS13B libraries. 
2. Zoom in on a peak in the pyrogram; average scans across the peak, and then average several baseline 

scans.  Subtract the baseline spectrum from the sample spectrum.  
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3. Use the Search icon, or right-double-click within the spectrum view to initiate the library search.  Use 
this protocol to examine all of the peaks of interest in the pyrogram.  

 

 
 

4. You may also search the NIST library.  Use ‘PyGC-MS -> Search NIST”. 
 
NOTE: If you are processing the flash-pyrolysis results from a “single-shot” method, the pyrogram will include 
peaks from additives in the material and the pyrolyzates.  If you are processing the flash-pyrolysis results from a 
“double-shot” method, the pyrogram will only include pyrolyzates. 
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TUTORIAL THREE – Thermal Desorption 
 
 After starting the F-Search program, load the double-shot TD (thermal desorption) file swv-01-19-17-03.  Right-
double-click to select a spectrum of the largest peak, methyl stearate.  If you wish, you can zoom in, average 
scans across the peak, average several background scans, and then subtract the background spectrum from 
the sample spectrum. 
 

 
 
Use “Library -> Select Libraries for Search” to choose the ADD-MS16B additives library. Use the Search icon or 
right-double-click inside the spectrum view to initiate the search.  Note that in addition to identifying the additive 
(octadecanoic acid, methyl ester) the library result also identifies the polymer from which the library entry was 
derived. Use the “Chromatogram/Thermogram” view to review this.  Also look at the “Details – Advanced” for 
the entry.  If the chromatographic conditions you used were similar to those used to acquire the library entry, the 
retention times should be similar!  All of the entries in all of the libraries were acquired by Frontier using 
somewhat standardized conditions.  As you develop your analysis protocols, try to mimic the standardized 
chromatographic conditions used in creating the libraries. 
 

 
 


