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Location: 1238 Hach Hall 
Contact: Steve Veysey, 1234 Hach Hall; Kamel Harrata, 1236 Hach Hall 
 

 
Safety 

All researchers working in 1238 Hach Hall must complete the EH&S courses: “Fire Safety and 
Extinguisher Training”, and “Lab Safety: Compressed Gas Cylinders”.  When preparing samples in 
1238A, please wear all appropriate personal protective equipment.  Aprons, safety glasses, and 
rubber gloves are available.   
 
Properly dispose of waste solvents and glass pipettes in the containers provided in 1238A.  All of 
the data processing computers and many of the data acquisition computers in this lab have direct 
links from the desktop to MSDS sheets, the EH&S Laboratory Safety Manual and to the CIF Safety 
Manual. 
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I. Prerequisites for Training 

Some or all of the following prerequisites are required, depending upon the level of GCT training 
you are requesting. 
 
A. Completion of a graduate level course with significant mass spectrometry content. 
 
B. A good understanding of gas chromatography acquired through experience or course work. 
 
C. Proficiency using another GCMS system, for example the Magnum GCMS.   
 
 
 
 Training Level A. B. C. Other 
1. Process GCT data Required Required   
2. Acquire Nominal Mass Data Required Required Required  
3. Acquire Accurate Mass Data Required Required Required GCT Experience 
4. Acquire Chemical Ionization Data Required Required Required GCT Experience 
 
Table 1.  Prerequisites vs Training Requested  
 
The final determination of the level of training offered to you will be made by CIF staff. 
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II. Overview of the GCT Instrument and Software. 

The GCT is an accurate mass time-of-flight (TOF) mass spectrometer coupled to an Agilent 6890 gas 
chromatograph equipped with an autosampler.  Both electron ionization (EI) and chemical 
ionization (CI) sources are available.  EI is the normal operating mode. The mass spectrometer 
always acquires data with accurate mass precision, but only acquires with accurate mass accuracy 
under certain instrumental conditions.  By convention, you should have the software label mass 
peaks to one decimal place of precision unless the measurement was performed under mass 
accuracy conditions, in which case you should have the software label the peaks to three or four 
decimal places of precision. 
 
The software is called MassLynx, and includes all of the programs required for acquiring data and 
for processing data, including two large mass spectral libraries used for search-match comparisons.  
In addition to the library search program, the software also facilitates compound identification by 
determination of the elemental composition (accurate mass measurements only), and theoretical 
isotope distribution comparisons.  Complete quantitation software is also included.   
 

 
III. Software Organization 

Achieving the proper software operational state is complicated.  Therefore the MassLynx software 
package must already be running when you decide to use the GCT.  This means that we cannot 
monitor use through individualized login accounts.  You must manually record your use in the 
logbook.   
 
Properly operating MassLynx software will show at least two programs running, although one or 
more may appear to be minimized on your desktop.  The critical programs are MassLynx and GCT.  
The GCT program is used for direct control of the mass spectrometer including instrument tuning, 
calibration and manual injection data acquisition.  Most of the functions of the GCT page should 
not be used by the student.  Great care needs to be exercised or you could cause serious damage 
to the instrument.  The MassLynx program is used to acquire date using the GC autosampler and 
for all aspects of data processing, including processing the data acquired using the GCT program. 
 
The software is structured to allow multiple users working on different projects to maintain 
completely separate instrument control, acquisition, and processing parameter sets.  While some 
aspects of this versatile structure are useful, some aspects can lead to confusion and increase the 
potential for instrument malfunction or damage.  Therefore you must carefully follow the 
structured approach discussed below.  Be aware that in a multi-user environment you will often 
find that the instrument is not configured as you require, and your first step must always be to load 
in the parameter sets and configuration files assigned to you.  Unfortunately, there is no protection 
against modifying parameter sets belonging to someone else.  While this is just a nuisance on the 
Magnum GCMS, it can have serious consequences when using the GCT.  Zero tolerance

 

 will be 
allowed for mistakes of this nature. 
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Projects – This is the highest level.  All users must

  

 use the project labeled USERS unless you receive 
special permission and staff assistance to create a new project.  To load the project file, 

first check whether the correct project is already loaded.  
  

 
 
At the upper left corner of the MassLynx window the active 
project is identified.  In this example it is “USERS”. 
 
 

 
 
 
 
If the USERS project is not active, load the project: 

 
MassLynx -> File -> Open Project -> [yes] -> USERS.PRO 
 

 
Sample Lists – Load your sample list.  You may have as many sample lists as you like, but they must 
all be named with your username and an incremental number if you have more than one, for 
example: “johndoe01.SPL”.  Since I only use one sample list and edit it continually, my sample list in 
the example above is just “sveysey.SPL”. To open a sample list: 
 
MassLynx -> File -> Open…-> [select sample list] -> Open 
 
 

 
A Typical sample list 

 
Notice that a “sample list” contains all of the information necessary for the GCT to automatically 
acquire data files for samples loaded in the GC autosampler.  This includes file names, text 
describing the sample, pointers to the MS and Inlet (GC) parameter sets that should be used, 
sample locations in the autosampler, and the amount of each sample that should be injected.  
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Use the Samples pulldown menu to add or delete lines in the Sample 
List. 
 
 
 
 
 
 

 
Method Files (GC and MS) – Different mass spec parameter sets and GC parameter sets can be 
selected for each sample in your sample list.  The parameter sets must already exist.  To assign a GC 
or MS parameter set, double-click in the appropriate field in the table.   

 
 
 
 
 
Double-clicking a field in the 
“MS File” column allows you to 
select the appropriate mass 
spec parameter set for each  
sample in the sample list. 
 
 
 
 
 
 

 
 
 
 
Double-clicking a field in the “Inlet File” column 
allows you to select the appropriate GC parameter 
set for each sample in the sample list. 
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Instrument Parameters – These parameters are set from the GCT software window.  There are only 
a few of them that you should customize for your measurement.  Therefore all users MUST use the 
“users” instrument parameter set.  During your training, you will be shown how to modify several 
of the parameters as necessary.  The procedures are described later in this document.  To load the 
instrument parameter set, first check whether the correct instrument parameter set is already 
active. 

 
 
In this picture, “users.ipr” is the correct GCT 
instrument parameter set. 
 
If “users.ipr” is not active, load the parameter set: 
 
GCT -> File -> Open -> [users.ipr] 

 

 
IV. Tuning and Calibrating the GCT: Acquiring Data Manually 

 
Typical GCT program display with filament ON and calibration compound present 
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The GCT page contains real-time displays of the vacuum readings and a real-time mass spectral 
display window.  The page also contains all of the mass spec control and tuning parameters 
organized on three tabs and in several pull-down menus: 
  

“EI+ Tune” tab – The most common tuning parameters are on this tab, along with a display 
of the filament emission and trap current. 
 
“Inlet” tab – This tab does NOT refer to the GC inlet parameters. There is nothing on this 
tab that you will need to adjust. 

  
“Engineer” tab – Some of the less common tuning parameters are contained on this tab.  
Normally I would hide this tab from you, but there is one function that you will use on this 
tab. 

 
“Options” menu – You will need to access the “TDC Settings…” feature from this pull-down 
menu in order to change between accurate mass precision acquisition (the nominal mass 
accuracy mode), and accurate mass accuracy

 

 acquisition. The Options menu is also used as 
part of the instrument calibration procedure. 

Typical vacuum readings will be: 
 Backing:  approximately 2 e-2 (+/- 1) 
 Analyzer: approximately 7 e-7 (+/- 2) 
 Source: approximately 9 e-6 (+/-2) 
 
If any of the readings differ from these values by more than the tolerances indicated above, then 
contact staff immediately.  DO NOT CONTINUE. 
 
The status light located in the lower right corner of the window next to the “standby” button must 
be green.  If it is red, contact staff immediately.  DO NOT CONTINUE. 
 
Step 1.  Turning on the Mass Spec 
 
The visual display of the Source Trip Setting should initially be red, indicating that the filament is 
not turned on.  Normally there will be no real-time peaks in the mass spectral display window if the 
Source Trip Setting is red.  The filament and other ion source electronics are activated from the 
Engineer’s Tab by dragging the “Source Solvent Trip” slider bar to the right.   
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The Source Solvent Trip should be set to about -4 for filament ON operation, and about -7 for 
filament OFF operation. 
 
Warning: DO NOT ADJUST ANY OF THE OTHER CONTROLS ON THE ENGINEER’S TAB. 
 
Warning:  DO NOT ADJUST ANY CONTROLS ON THE EI+ TUNE TAB EXCEPT BEAM    STEERING 

                  
 Typical EI+ Tune Tab display   Typical Engineer’s Tab display 
 
Typical values are shown for all of the tuning parameters controlled from the EI+ Tune Tab and the 
Engineer’s Tune Tab.  The actual values you see may be slightly different.  Only CIF staff are 
authorized to change the tuning parameters with the exception of the Beam Steering parameter, 
which is user adjustable. 
 
Step 2.  Verifying Mass Spec Functionality  
 
When the filament is turned on, the ion source temperature will change slightly.  Allow the source 
and electronics to stabilize for at least ten minutes.  While you are waiting, this is usually a good 
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time to manually increase the GC oven temperature to about 280 Degrees to bake out the column 
for a few minutes.  At the Agilent 6890 Keypad: 
 
 Oven -> Temp -> 280 -> Enter 
 
Also while waiting, now is a good time to introduce the tuning and calibration compound, METRI.  
On the GCT, close the black valve labeled “reference pump out”.  Using the 10 uL METRI syringe, 
draw up about 0.5 uL of METRI from the labeled vial, and inject into the reference inlet septum. 
The needle should insert completely into the septum.  If you encounter resistance part way, 
withdraw the needle and try again.  If the needle still fails to insert completely, contact staff. DO 
NOT CONTINUE.  

 
 
You should immediately see the METRI ions in the real-time display window.  If not, check that the 

display is activated by toggling the “non-storage acquisition” button .  Use the Peak Display 
red slider controls to display the mass range from 0 to 300 Daltons, with the Y-axis full-scale set to 
about 2000.  While monitoring the spectrum, carefully open the “reference pump out” valve until 
all of the METRI ions are on scale.   
 
Activate the Beam Steering control by clicking on the slider.  The target value will now be shown in 
blue.  Adjust beam-steering until m/z 69 is about 10% larger than the other four major ions, which 
should all be approximately equal in height. 
 

Drag the slider to adjust the beam-steering 
value, or use the keyboard arrow keys for finer 
control. 
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          METRI spectrum before BS adjustment         METRI spectrum after BS adjustment 
 
If you wish, you can now verify the mass spectrometer resolution.  Use the red horizontal slider 
until only m/z 285 is displayed (or left-click and drag the mouse across the m/z 285 ion).  Repeat 
the expansion until m/z 285 occupies the entire display.  Adjust the red vertical slider until the peak 
height occupies the entire display.  Use the grid line scale to estimate the peak-width at half-height. 
Calculate the resolution by dividing 285 by the peak width.  Resolution values are typically greater 
than 6000.  If the resolution is less than 5000, contact staff.  DO NOT CONTINUE. 
 

 
 In this example, resolution = 285/.053 = 5400. 
 
 
Step 3.  Verifying Mass Accuracy 
 
By now, ten or fifteen minutes have passed.  Manually cool the GC oven back down to a reasonable 
“standby” temperature: 
 Oven -> Temp -> 100 -> Enter 
 
At the GCT page, use the “Options” pull-down and select “TDC Settings…”.  Verify that the 
Resolution setting is 6500; or you may choose to set it to the value you (optionally) measured.  For 
all acquisitions except accurate mass accuracy acquisitions, the Lock Mass and Mass Window 
parameters must be set to zero.  (Accurate mass accuracy acquisitions will be discussed later.)  Click 
the OK button to exit from “TDC Settings”. 
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Next, open the GCT Tune Aquire page by clicking on the Acquire button located in the lower left 

corner of the GCT program display.  
 

 
 
 
 
 
 
 
 
 
Note the file-naming convention. 
 
The mass spectrometer is normally 
scanned from m/z 45 to m/z 650 for 
METRI acquisitions.  It is only necessary 
to acquire a few minutes worth of data to 
verify instrument performance.  We 
typically acquire two scans per second. 
 
The data format should be “Centroid” 
unless you have a particular reason for 
needing to acquire “Profile” data.  
 
 
 
 
 
 

Typical GCT Tune Acquire page settings for METRI 
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Before starting the acquisition, you should first open the Time-of-Flight Calibration page by clicking 
on the Calibration button. 
 

 
Unless you are acquiring raw 
data to create a new 
calibration file (discussed 
later), be sure that “Use 
Positive Calibration File” is 
checked, and that the correct 
calibration file has been 
selected.  Use the Browse 
button if necessary. 
 

 
 Typical Calibration dialog box 
 
To begin the acquisition, press the Start button on the GCT Tune Acquire page.  To end the 
acquisition before the specified time (10 minutes in the example above), use the Stop button 

located on the GCT toolbar:  
 

Note: THE FOLLOWING FILE-NAMING CONVENTIONS MUST BE USED  
 
For temporary files that can be overwritten or deleted, use the format:  temp-mm-dd-nn, 
where “mm” is the month, “dd” is the day, and “nn” is a two-digit incremental sample 
number. For example, temp-03-06-01 would be an appropriate file name to use for a quick 
METRI acquisition occurring on March 6 to verify  mass spectrometer performance and the 
accuracy of the current calibration file. 
 
For data files acquired specifically for use as input to the calibration

 

 program, use the 
format: cali-mm-dd-nn.  For example, cali-03-06-01. 

For sample data files, use the format: ii-mm-dd-nn, where “ii” is typically the initials of your 
first and last name.  For example, sv-03-06-02 would be the second sample-related data file I 
acquired on March 6.  Note that the year is not coded in the file name.  At the end of each 
calendar year the files are archived by year in a different directory on this computer.  

 
The MassLynx Chromatogram and Spectrum programs are normally used to view the data as it is 
being acquired.  A more detailed discussion of how to use these programs is given later in this 
document.  It is only necessary to acquire a few scans in order to check instrument performance 
and calibration accuracy.  
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    Typical “chromatogram” display of METRI  Typical spectrum of METRI 
 
Note that the METRI signal level in the Chromatogram display shows variation.  This occurs when 
the Beam Steering parameter on the GCT EI Tune+ page is adjusted on the fly to set the correct 
relative intensities of the METRI peaks as observed in the Spectrum display.  It is normal to re-
adjust Beam Steering in this manner.  For nominal mass work, the five METRI peaks should have 
the following mass assignments: 69.0, 121.0, 190.0, 266.0, and 285.0.  All assignments should be 
accurate within a tolerance of +/- 0.1 Daltons.  NOTE: If any of the assignments are outside this 
tolerance window, or if you plan to acquire accurate mass accuracy data, then you must create a 
new calibration file.   
 
If the assignments are acceptable, then you are ready to begin acquiring sample data files through 
the MassLynx program. You may ignore Step 4.  Instead, open the “reference pump out” valve 
located on the GCT.  Reference compound should not

 

 be present when acquiring sample data with 
nominal mass accuracy.  Repeat: Ignore Step 4. 

Step 4.  Recalibrating the Mass Spectrometer 
 
This step only needs to be performed if the mass accuracy on the METRI peaks is not within the +/- 
0.1 tolerance window necessary for acquiring nominal mass accuracy data OR if you wish to acquire 
data with accurate mass accuracy.   
 
Verify on the GCT -> Options -> TDC Settings page that the Lock Mass and Mass Window 
parameters are set to zero.  On the GCT Tune Acquire page, set the file name using the proper 
naming convention for a calibration data file, for example “cali-06-09-01”.  On the Time-of-Flight 
Calibration page (accessed from the GCT Tune Acquire page), uncheck both the “Use Positive 
Calibration File”, and “Use Negative Calibration File” boxes.  Click the Start button to begin 
collecting data.   
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Open the MassLynx Chromatogram and Spectrum windows.  Using the reference pump out valve, 
adjust the METRI level so that the peaks in the Spectrum display are in the range of 1e3 to 2e3.  
This will correspond to a Chromatogram display reading of approximately 1e4.  Collect at least one 
minute of data at the proper signal level. 
 

 
NOTE: The mass accuracy will initially be well outside the normal tolerance because Cali data files 
are acquired without a calibration file correction. Also note that a “Spectrum -> Display” parameter 
has been modified to display the masses with four decimal places of precision. 
 
To form a new calibration file, perform the following: 

1) In the Chromatogram window, right-click-drag the mouse to average about a minute of 
data. 

2) In the Spectrum window, pull down the Tools menu and select Make Calibration. 
3) In the “Make new calibration” pop-up window, scroll down and select “metri.ref” as the 

theoretical reference file.  Click OK. 
4) A full screen Calibration window will open displaying a comparison of the uncalibrated data 

file and the “metri.ref” reference file.  Plots of “Mass difference” and “Residuals” will also 
be diplayed.  Focus on the Residuals plot.  The residual for each of the reference masses 
(indicated by X’s) should be less than +/- 0.001 amu.  (It is acceptable if one or two of the 
residuals are larger, as long as they are less than +/- 0.002 amu).  The “mean residual” 
shown in the lower right corner of the plot should be less than 5e-4. 
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Typical plot.  All residuals are less than 0.001 amu except for one.  Mean residual is 3.7e-4. 

 
5)   If the calibration is acceptable, use the Print menu to print a copy.  Put it in the Tuning and   

Calibration Plot binder. 
6)   Use the File -> Save As menu to save the new calibration file.  Use the proper naming 

convention: EIcali-mm-dd-yy.  For example, EIcali-03-09-07.  Note that we do

7) File -> Exit.  You will be asked a confusing question: “Accept this Calibration?”  Actually the 
new calibration file has already been saved.  Answering “yes” to this question would then 
apply the calibration to every scan in the raw (uncalibrated) data file you just acquired.  This 
effectively prevents you from trying to create a better calibration file, perhaps by using 
scans over a different intensity range. So the correct answer to this question is “no”.  A pop-
up box will then ask if you wish to “Make a new calibration”.  Just press cancel.   

 include a year 
code when naming calibration files. 

 
Step 5.  Nominal Mass 
 
If you plan to acquire your data with nominal mass accuracy (usually +/- 0.1 amu) then nothing 
more need be done except to pump away the METRI by opening the black reference pump-out 
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valve on the GCT.  Keep in mind however that you will have to select the calibration file you just 
acquired using the GCT Tune Acquire page.  This step is discussed later. 
 
Step 6.  Accurate Mass 
 
If you plan to acquire your data with accurate mass accuracy (usually +/- 0.002 amu), perform the 
following steps.  Note: This represents a higher level of training, and you must be approved before 
attempting these measurements. 
 

1) On the GCT -> Options -> TDC Setting page, set the “Lock Mass” parameter to 284.9949, and 
the “Mass Window” parameter to 0.3. 

 
2) On the GCT -> GCT Tune Acquire -> Time-of-Flight Calibration page, check the “Use Positive 

Calibration File” box, and browse to select the calibration file you just acquired.   
 

3) From GCT Tune Acquire, acquire a short “temp” file of METRI.  Use the MassLynx 
Chromatogram and Spectrum windows to view the data being acquired.  Expand the 
spectrum window to look at the m/z 285 ion.  

 
4) Carefully open the reference pump-out valve on the GCT until the intensity of m/z 285 is 

reduced to approximately 500 counts.  This establishes an optimum level of the m/z 285 
“lock mass” that must be present at all times during your sample data acquisitions to enable 
mass assignment with accurate mass accuracy. 

 

 
V. MassLynx Data Acquisition 

 
 
As discussed earlier, most data files will be acquired using the Sample List feature of the MassLynx 
program.  Each sample is assigned a filename, descriptive text, a Mass Spec parameter set, an Inlet 
(GC) parameter set, a location in the autosampler, and an injection volume. Procedures for 
establishing and modifying the Sample List have already been discussed    You have also been 
shown how to select an MS File (mass spec parameters) and an Inlet File (GC parameters). We will 
now discuss these parameter sets in more detail. 
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Editing the GC parameters 
 
Parameters can be modified easily, sometimes unintentionally, by you or other users.  You should 
always verify the content of the MS and Inlet File parameter sets you have selected before 
instigating the sample list data acquisition.   If modifications are necessary, change the GC 
parameters (Inlet File) first.   
 
On the left-hand side of the MassLynx page, click on Inlet Method. 
 

         
 

Clicking on “Inlet Method” will bring up the Inlet Method Editor page 
 

All GC methods have the extension “.h68”.  Note in the example above that “GC4” is the method 
open for editing.  Also note that the full path is not given for the file.  You might actually be viewing 
a file named “GC4” that is in a different project.  This can happen! To select the proper file for 
editing, use File -> Open, and be sure you are selecting the file USERS.PRO / ACQUDB / xxxx.h68. 
 
When the method editor opens, the Status page is displayed first.  If the software is communicating 
correctly with the GC, both the Ready and OK lights should be green.  At this point, don’t worry if 
they are not.  Normally click first on the Inlet icon on the left of the Inlet Method page.   
 
Note:  Use the Help pulldown at any time to clarify the various parameter settings.  In many 
respects, the on-line help is actually much better than the information in the GCT or MassLynx 
printed manuals. 
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Column 1

 

  You must correctly 
specify details of the column 
being used.  The “injection 
pressure mode” should be set 
to “constant flow”.  Other 
options are available, but 
discuss with staff before using. 

Column 1 Pneumatics

 

:  The 
initial flow for a 30 meter 
column with an internal 
diameter of 0.25 mm should 
be set to 1.0 mL / minute.  
Flow ramps are available, but 
discuss with staff before using. 

Column 2
Inlet Method Editor GC tabs are largely self-explanatory 

:  N/A 

 
Column 2 Pneumatics
 

:  N/A 

Oven

 

:  The maximum oven temperature for a DB-5 column should be set at 320 degrees.  In 
general, set the maximum temperature at least 10 degrees below the vendor-specified upper 
temperature limit of the column.  The GC is not currently equipped with cryocooling hardware. 

 
Oven Temp Program

 

:  Set as 
appropriate.  Be sure to select 
Run Time to show you the 
total run time after you have 
set all of the temperature 
ramps.  You will need to know 
this value when adjusting the 
MS File parameters. 

 
Post-Run

 

:  Normally this 
should not be enabled.  
Discuss with staff before using. 

 
Typical multi-ramp temperature program. 
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Front Injector

 

:  The Split/Splitless radio 
button must be selected.  Chose “split” 
or “splitless” as appropriate.  Note:  
Normally the split liner is in the GC 
injector.  This liner can also be used for 
splitless injections, with some small 
performance loss.  We also have 
dedicated splitless liners and SPME 
liners.  Discuss with staff before using. 

Back Injector
 

:  N/A. 

 
Typical injector settings for a split injection 
 
After setting the Inlet [GC] parameters, click on the Autosampler icon to verify settings. 

 
 
 
Normally the autosampler ready status 
light will be green.  If not, there is a 
problem which must be corrected. 
 
Sample Number (position in the tray) 
must always be set to 1 on this tab.  The 
actual sample position used is specified 
on the MassLynx sample list. 
 
 
 
 

Autosampler Status and Connectivity Tab 
 
The injection volume may be set as a 
percentage of the syringe volume.  Normally 
a 10uL syringe is mounted, so 10% 
represents a 1uL injection. 
 
The syringe can be rinsed with the solvents 
located in the A or B position of the 
autoinjector tower. 

 

Autosampler Injection Parameters Tab 
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For a normal split/splitless, injection, 
the Slow Plunger setting should be 
“No”.   
 
Normally “Allow Sampling Offset” 
should be disabled; however it can be 
used to sample from a specific point in 
a multi-layer solution, or to perform 
headspace analysis. 

 

Autosampler Syringe Parameters Tab 
 
“Sample pumps” is used to remove trapped air from the syringe needle and should be left as 
shown. 
 
After setting all of the Inlet and Autosampler parameters, be sure to save your parameter set 
before exiting from Inlet Method Editor
 

: 

 Inlet Method -> File -> Save As ->  [username#] 
 
Editing the MS parameters 
 
On the left-hand side of the MassLynx page, click on MS Tune to review or change the mass spec 
scanning parameters, select the proper calibration file, and to set the data acquisition period. 
 

                   
 

Clicking on “MS Tune” will bring up the Experiment Setup page 
 

Note that in this program the entire path to the experimental method is properly displayed in the 
header.  If the appropriate file is not displayed, use File -> Open to select the correct file, just as you 
did when you were using the Inlet Method editor program. 
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To make changes, double-click on the blue highlighted ms scan function.  Note that an experiment 
can use different scan functions for different parts of the GC run, but this is normally not necessary.  
If you feel you need to create multiple scan function experiments, discuss with staff before using. 
 

In this example, the mass range from 45-650 
Daltons will be scanned in 0.5 seconds, giving 
two complete scans per second.   
 
Ionization Mode should be “EI”.  It is possible 
to do “CI” with special training. 
 
Data should normally be acquired in 
“centroid” mode.   
 
Leave “Scans to Sum” at five. 
 
“Start Time” should incorporate a solvent 
delay, expressed in minutes.  DO NOT 
ACQUIRE THE SOLVENT PEAK. 
 
“End Time” should match the length of the 
GC run, expressed in minutes. 

 
Double-clicking on the blue highlighted function in Experiment Setup opens the MS Function Page 
 
Finally, two additional settings need to be checked on the Experimental Setup “Options” pulldown 
menu.    
 

          
 

The correct calibration file must be selected using the Options pulldown menu 
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Because of a bug in the software, all values in “Solvent Delay” must be set to zero.  We accomplish 
a solvent delay by delaying the start time in the TOFMS scan function, as discussed previously. 
 
Acquiring Data 
 
Everything should now be correct in the sample list displayed on the MassLynx page.  You think 
that are ready to proceed with data acquisition.  However… 
 
Before starting the autosampler run you must make sure that all of your sample vials are 
properly loaded in the proper spaces in the autosampler tray, and that the appropriate solvents 
are in the Solvent A and Solvent B bottles!!! 
 
To begin the run, select Start from the MassLynx -> Run pulldown menu. 
 

 
Only the “Acquire Sample Data” box 
should be checked.  “Auto Processing” 
and “Auto Quantify” are more advanced 
features not normally selected.  Discuss 
with staff before using. 
 
Select the numerical range of samples in 
your sample list that you want to run. 
 
 
Use MassLynx -> Run -> Start to open the 
“start Sample List Run” window. 
 

 
The GC program selected for the first selected sample will now be downloaded to the GC.  It may 
take a minute or two for the oven and/or injector temperatures to reach the proper values.  You 
hould then observe the autosampler arm pick up the appropriate vial from the autosampler tray, 
perform the requested rinses, and inject the sample.  
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Autosampler arm in action 

 
The status bar along the bottom of the MassLynx page will show you the system action that is 
occurring.  You may now view and process the data file as it is being acquired. 
 

 
VI.  Data Processing  

You will normally use two major data processing programs, Chromatogram and Spectrum, both 
accessed from the MassLynx program.  As with the Magnum GCMS, the normal entry point for data 
processing is the Chromatogram program.   
 

 
Data processing normally begins by opening the Chromatogram window. 

 
Chromatogram, Spectrum, and Library overview 
 
Both Chromatogram and Spectrum provide access to other programs.  For example, you have 
already seen that the calibration function is a subset of the Spectrum program; and it should be no 
surprise that the peak integration function is a subset of the Chromatogram program.   
 
Each program and subprogram view can be modified through the use of the pulldown menus and 
the button bar located along the top of the view.  Many of the actions and settings controlled by 
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the pull-downs and buttons are straight-forward and intuitive; others are not.  Most of the actions 
and settings are easily reversible if you happen to choose an inappropriate setting; others can 
cause problems that are harder to recover from.  You will need to spend some time investigating 
which features are important to you and which features are either useless or dangerous.  The 
button functions are all described in the Appendix. 
 

 
Typical Chromatogram view. 

 
Double-click anywhere in the Chromatogram view to open the Spectrum view.  Left-
click and drag the triangular top of the slider bar to select a spectrum.  As you move 
the slider bar across the chromatogram, you will see the corresponding spectrum 

displayed in the Spectrum view. 
 

 
Typical Spectrum view. 
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The spectrum can be searched against two large computer libraries by selecting “Tools -> Library 
Search” from the Spectrum view.   
 

 
 

Typical Library Search Results view 
 

As with the Magnum, “Chro, Spec and Libr” are the three processing programs that you will be 
using most often.  However, the MassLynx software contains many other features that may be 
helpful to you.  Several of the most useful include: 
 

-Averaging Scans and Subtracting Background 
-Mass Chromatograms 
-Integration Reports and Quantitation 
-Theoretical Isotopic Abundance Reports 
-Elemental Composition Reports  
 

Averaging scans and subtracting background 
 
Averaging several scans and subtracting several background scans can improve the quality of your 
spectrum, and improve the performance of the Library search and Elemental Composition 
programs.  However, you must be aware of the potential problems and the actual limitations of 
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spectrum averaging.  Before averaging scans you must answer two questions.  First:  Is the GC peak 
“pure”?  Am I averaging scans from the same component, or are some of the scans coming from a 
co-eluting GC peak?  Proper use of the Single Ion Chromatogram program will help you answer that 
question.  Second: Is the signal level of the individual scans appropriate for averaging?  If 
quantitation is important, then be sure that none of the scans are saturating the detector.  If 
elemental composition (accurate mass accuracy) is important, then be sure that the signal levels of 
all of the scans fall within the proper intensity window, particularly for the ions of interest. 
 
There are two ways to average scans.  The first method requires that you simply right click and drag 
the mouse over the scans you wish to average.  The second method involves use of the Combine 
Spectra icon.  This program also allows you subtract a representative background. 
 

Click on the Combine Spectra button.     The following dialog box will open: 

 
 
Click in the “Average” field.  Right-click and drag the mouse over the scans in the chromatogram 
you wish to co-add.  Then click in the “Subtract” field.  Right-click and drag over an equal number 
(or slightly larger number) of scans in the baseline that you would like to subtract.  Notice that you 
can specify a degree of “over-subtraction” to be sure that all of the background ions are removed.  
A value of 1.1 is typical. 
 

 
A typical background-subtracted spectrum 

 
Notice that the spectrum will now show the averaging and subtraction information. 
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Mass chromatograms 
 
This is certainly one of the most useful tools at your disposal.  It can be used: 

a) To find the “needle in the haystack” by searching for a specific mass that you 
expect to appear in one or more GC peaks.   

b) To find all related compounds in a complex mixture by looking for fragmentation 
ions known to be representative of a class of compounds.   

c) To determine whether a GC peak is pure or is the mixture of more than one 
component.    

d) To find scans meeting certain intensity and mass precision criteria for accurate 
mass accuracy averaging.   

e) To determine whether a specific mass in a spectrum is from the sample, from 
background, or from the tail of a closely eluting peak. 

 
The program can be initiated in two ways.  The easiest method is to simply double-click on the 
mass of interest in the spectrum display.  
  

Depending upon the toggle state of the Add/Replace button , This will open a new window or 
replace the contents of the existing window to show the mass chromatogram of the mass selected. 
 
The second way to specify a mass chromatogram is from the Display pull-down menu.  Simply type 
in the mass of the ion you would like displayed. 
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Typical mass chromatogram display 

 
Notice in this example that the tolerance for the single ion display is a window of 0.05 Daltons (+/- 
0.025 Daltons).  This is a very narrow mass window by most mass spec standards, but perfectly fine 
to use with the GCT because of the inherent precision of the instrument.  The tolerance is set in a 
rather obscure place in the MassLynx program.  To change the tolerance, you must first change the 
MassLynx view from “Status” to “Shortcut”.  Then select the “Options” button.  Then enter a 
different tolerance for the mass chromatogram. 
 

   ->   ->      
Process for changing the mass chromatogram tolerance 

 
If you are trying to find a particular GC peak in a complex mixture, you would normally calculate the 
molecular weight of the component (perhaps by using the MassLynx Isotope Ratio program) and 
then enter that value in the Mass Chromatogram dialog box.  If the instrument has just been 
calibrated, or you are acquiring in accurate mass accuracy mode, you can easily set the tolerance 
window as tight as 0.01Da.  However, if you are acquiring in nominal mass accuracy mode (the 
normal situation), then set the tolerance window to 0.5 Da until you find the peak.   
 
On the other hand, if you want to display a mass chromatogram by double-clicking on an ion 
currently displayed in the spectrum view, the tolerance window can easily be set as tight as 0.01Da. 
This will be discussed further in the Elemental Composition section.  
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Integration reports and Quantitation 
 
MassLynx includes a complete quantitation package.  Quantitation is an advanced topic and will 
not be discussed here.  However, a simple integration report can be easily generated just by using 

the Chromatogram Peak Integration button .  The integration report is printed over the 
chromatogram.  Depending upon display settings, the chromatogram peaks are also annotated 
with retention times and areas.    
 

  
Typical chromatogram display after performing peak integration 

The integration report can also be sent to the clipboard by using the Detected Peaks button . 
The report can then be pasted into Excel or Word.  When using the Peak Integration button, be 
aware that the integration is performed using parameters probably set by a previous user.  Users 
have full control over the peak detection and integration algorithm through the Chromatogram -> 
Process -> Integrate pull-down menu.   
 
Probably too much control! 
 
 
  



31 
 

A reasonable approach is to start with Apex Track Peak 
Integration enabled, and Smoothing disabled.  This 
allows the software to make most of the hard decisions 
for you.  However, you should still make sure that 
reasonable values are set in Peak Detect… and in 
Threshold…   
 
 
 
 

Normally choose Apex Track Peak Integration 
 

         
Typical settings for Apex Track peak detection and integration 

 
Occasionally you might find it necessary to disable Apex Tracking and use the more advanced 
features of integration in order to get the results you need. 
 
Theoretical Isotopic Abundance Reports 

 
Occasionally it is helpful to compare the 
measured isotopic distribution to the 
theoretical distribution.  This is especially 
helpful if you suspect your compound 
contains hetero-atoms like silicon, sulfur, 
bromine or chlorine.  Access:  MassLynx -> 
Spectrum -> Tools -> Isotope Model 
 
 
 
Note:  This program also calculates the 
accurate masses in addition to the 
theoretical isotope distributions.  This can 
be used as input to the Mass Chromatogram 
program. 
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Use Display -> List Spectrum to show a list of the masses and intensities. 
 

 
 
Accurate Mass Accuracy review  
 
Before acquiring accurate mass accuracy data for use with the Elemental Composition program, 
you must follow Tuning Step 4 “Recalibrating the Mass Spectrometer” and Tuning Step 6 “Accurate 
Mass” discussed previously.  Verify the following: 
 

1) You have updated the MS Method File selected in the Sample List Queue with the 
calibration file you acquired in Tuning Step 4. 

2) You have specified the lock mass as 284.9949 and the mass window as +/- 0.3 on the TDC 
settings page.  Access: GCT -> Options -> TDC Settings 

3) METRI calibration compound is present with an intensity of 400-600 counts for m/z 285. 
 
Proceed to acquire and process data normally.  There will be a constant background level from the 
METRI which will require you to subtract the background in order to get a high quality spectrum.   
 
NOTE: Very small GC peaks may be masked by the level of background, requiring you to use a mass 
chromatogram search to properly locate them. 
 
Elemental Composition Program 
 
The Elemental Composition program will be of no value to you unless you have acquired your 
GCMS data under “accurate mass accuracy” conditions as discussed previously.  Assuming that to 
be the case, two steps are required to get a proper elemental composition report. 

1) You must select the appropriate scan (or scans) as input to the program.   
2) You must select reasonable elements and tolerances within the Elemental Composition 

program. 
 
Accurate mass assignment is possible to within +/-10 ppm error on unperturbed ions with 
appropriate intensities within an appropriate mass range.  Not all of the ions in the spectrum or all 
of the scans comprising the GC peak will meet those criteria.  In order to avoid disappointment and 
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false conclusions, you must understand the limitations associated with accurate mass assignment 
before using the Elemental Composition program. 
 
First of all, the ion signal for a particular mass has a peak shape as well as a peak position.  You saw 
this earlier when you were evaluating mass resolution during the initial instrument setup.  The 
software has the ability to assign the centroid

 

 mass very precisely.  However, this centroid position 
will be an accurate representation of the mass of the ion only if the peak shape is not distorted by 
saturation, detector dead time effects, poor ion statistics, or contributions from other isobaric ions 
(ions of different elemental formula but with the same integer mass).   

a) If isobaric ions are contributing to the peak shape, there is no solution.  That particular ion 
can never be measured with accurate mass accuracy; choose a different ion.   

b) If the intensities of the ions are below 100 counts for each scan being averaged, the peak 
shape will be noisy and the error in the centroid assignment may be large. 

c) Detector dead time effects occur long before detector saturation.  As the intensity of the 
ion signal increases, the centroid of the peak will shift to an increasing lower mass.  The 
software attempts to correct for this effect, but in practice ions with intensities greater than 
approximately 2000 counts will skew the centroid assignment to lower mass. The intensity 
at which this effect actually impairs the mass assignment will depend upon calibration, 
tuning, and other instrumental factors and is best evaluated empirically. 

 
 
 
 
 
 
It is often useful to use the mass 
chromatogram program 
described previously to find 
suitable scans for accurate mass 
accuracy averaging.  To do this 
effectively, it is best to set the 
tolerance window to 0.003 
Daltons, or even tighter in some 
circumstances.   
 
 
 
 
 

 
Accurate mass chromatograms displayed for the expected molecular ions for two GC peaks in the 
mixture.  Display tolerance is set to 0.003 amu in order to find contiguous scans suitable for 
accurate mass accuracy averaging. 
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You may notice that only scans in the GC peak that fall within a rather narrow range of intensities 
will show mass agreement within this tolerance.  For more intense GC peaks, these scans often are 
part of the leading and trailing edges of the peak.  This is the result of the dead time effect just 
described.  For less intense GC peaks, these scans might just be in the center of the peak where the 
intensities (ion statistics) are good enough to allow the centroid to be properly assigned.  As long as 
you are sure the GC peak is homogeneous, it is perfectly acceptable to average just the contiguous 
scans that fall within a defined intensity range. 

 
 
 
 
 
 
 
Averaged spectra for the 
two GC components 
under investigation for 
elemental composition. 
 
 
 
 
 
 
 
 
 
 
 
 

Using  Spectrum -> Tools-> Elemental Composition brings up a dialog box allowing you to select 
either a Single Mass search or a Multiple Mass search.   
 

  
To define a single mass, simply click on the mass peak in the spectrum. 
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Typical Elemental Composition search result for a single mass. 
 
Note that the program returns with several possibilities for the elemental composition of the mass 
selected.  The number of possibilities will depend upon element parameters and tolerances 
selected. In this example, the best match happens to be the correct match, C8H10, with an 
agreement error of 5 parts per million.  The validity of the elemental composition search is very 
dependant upon the conditions you select for the search.  The program is meant to be highly 
interactive.   
 
 

Click the parameters button  to modify the search. 
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Typical General parameter and Symbol parameter settings 

 
On the General Parameters tab, the peak threshold (for multiple mass searches) and matching 
tolerances are set.  Other parameters should be left as shown above.  On the Symbol Parameters 
tab, the elements to be considered in the search can be selected.  The ten most commonly used 
elements can be selected or deselected from this view. 
 
Additional elements (and isotopes) can be selected by using the Periodic Table button. 
 

 
The periodic table will show the elements that have been selected from the Symbols Tab 
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NOTE: Be aware that the Elemental Composition program has some quirks and pitfalls, especially 
if you wish to use elements or isotopes other than those directly selectable from the Symbol 
Parameters tab. 
 
Three scenarios will be discussed. 
 
1) All of the elements you want to use are directly selectable from the Symbol Parameters tab. 

If you wish to perform a normal search without including 13C possibilities or other hetero-
atoms, then just check the boxes for the elements you wish to include in the search, and set 
reasonable minimum and maximum numbers for each element.  Click OK and the search will 
be performed.  Do NOT click on the “Reset to Defaults” button! 

 
2) You wish to include elements other than those selectable from the Symbol Parameters tab. 

Enter the Periodic Table subroutine AFTER enabling elements, including min and max values 
as directed above.  In the periodic table, click on the additional element you wish to be 
considered in the search. The Element & Isotopes dialog box will open.  The Minimum and 
Maximum fields can be edited by clicking on them. 

 

 
Typical Elements & Isotopes dialog box 

   
3) You wish to include one 13C in the search possibilities. 

Enter the Periodic Table subroutine AFTER enabling elements, including min and max values 
as directed above.  In the periodic table, click on Carbon.  Enable the specific elements 
required with proper limits [eg. 12C, 0,50; 13C, 0,1.  At the Symbols Parameter tab you will 
notice that the Carbon element is no longer selected!  Ignore this seemingly incorrect setting 
and click OK to do the search. 



38 
 

Button Bar Actions Available in the Chromatogram View 
Appendix A 

 

* Select a data file.  Opens the data file browser program. 

 Print chromatogram display in portrait mode.  [Opens the Windows printer dialog program.] 

* Print chromatogram in landscape mode.  [Opens the Windows printer dialog program.] 

 Copy a picture of the chromatogram to the Windows clipboard.  [Import into Word.] 

 Copy the data points forming the chromatogram to the clipboard.  [Import into Excel.]  

* Copy list of detected peaks, and peak areas, to the clipboard.  [Import into Excel.]  

 Paste clipboard contents onto the display. 

 Select mass chromatograms to display. [Normally done from Spectrum view.] 

* Perform peak integration. Uses integration parameters selected from the “Process” 
pulldown. 

* Combine spectra.  Allows scan averaging and background subtraction. 

 Toggle processing of all traces in the current window “on/off”.   

* Allow text to be entered on the chromatogram display.  [Used to annotate the display.] 

 Toggle opening of new window for process results “on/off”. 

* Toggle add OR replace new chromatogram. 

* Toggle real-time chromatogram update.  [Used to view the data as it is being acquired.] 

* Increase magnification of current range. [Expand the display in the Y-axis.] 

* Decrease magnification of current range. [Contract the display in the Y-axis.] 

 Delete current magnification range.  [Autoscale the X and Y axes.] 

* Reset the display to the TIC trace.  [Reset to show just the chromatogram.] 

 Decrement the scan in the Spectrum display.  [Show the previous scan in the data file.] 

 Increment the scan in the Spectrum display.  [Show the next scan in the data file.] 

* Reset the display range back one zoom level (first click); reset to full display (second click). 
 
* Indicates commonly used buttons. 
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Button Bar Actions Available in the Spectrum View 
 

 Select a data file.  Opens the data file browser program. 

 Print spectrum display in portrait mode.  [Opens the Windows printer dialog program.] 

* Print spectrum in landscape mode.  [Opens the Windows printer dialog program.] 

 Copy a picture of the spectrum to the Windows clipboard.  [Import into Word.] 

 Copy the data points forming the spectrum to the clipboard.  [Import into Excel.]  

 Paste clipboard contents onto the display. 

 Unknown. 

* Perform library search for current spectrum. 

 Toggle processing of all traces in the current window “on/off”.   

* Allow text to be entered on the spectrum display.  [Used to annotate the display.] 

 Toggle opening of new window for process results “on/off”. 

* Toggle add OR replace new spectrum. 

 Toggle real-time spectrum update.  [Used to view the data as it is being acquired.] 

 Increase magnification of current range. [Expand the display in the Y-axis.] 

 Decrease magnification of current range. [Contract the display in the Y-axis.] 

 Delete current magnification range.  [Autoscale the X and Y axes.] 

 Select scan number. 

 Decrement the scan in the Spectrum display.  [Show the previous scan in the data file.] 

 Increment the scan in the Spectrum display.  [Show the next scan in the data file.] 

* Reset the display range back one zoom level (first click); reset to full display (second click). 
 
* Indicates commonly used buttons. 
 
 
 
 


